Highlighted
mike8606
Beginner Level 2
Have the a70, and am trying to get Bixby voice to work from lock screen but I don't see the option to enable it in settings. Help please!
12 Comments
TBone
Active Level 9
open Bixby settings and find Bixby unlock.
Reply
Loading...
mike8606
Beginner Level 2
don't have that option for some reason
Reply
Loading...
mike8606
Beginner Level 2
Reply
Loading...
Shaggyskunk1
Expert Level 5
Check that you have the latest update for Bixby 🐧
Reply
Loading...
mike8606
Beginner Level 2
version 2.1.18.4
Reply
Loading...
TBone
Active Level 9
check your Bixby app permissions?
Reply
Loading...
TBone
Active Level 9
under your apps go to Bixby voice and see if it is allowed to change system settings?
Reply
Loading...
mike8606
Beginner Level 2
says its allowed
Reply
Loading...
TBone
Active Level 9
at this point I would say make a support ticket to Samsung, it will likely take a few days to get a response. unless someone else chimes in on this post that knows more then me about what's going on.
Reply
Loading...