Highlighted
Beginner Level 2

Screenshot_20200703-210506_Device care.jpg

Screenshot_20200703-210509_Permission controller.jpg

tengo un A30 y desde hace rato ya la carga rapida no me funciona , he leido varios comentarios que haya sido probablemente problema de software por actualizacion . tengo la de 1 de julio , he intentado todos los metodos para que vuelva a cargarme rapido y nada , no es problema de cargador ya que si me funciona en otros dispositivos , ahora la carga me va lento y me sale "carga de cable" que puedo hacer??? agradeceria respuestas

11 Comentarios
Highlighted
Active Level 7
da detalles en qué momento empezó a suceder, lo mismo que hiciste para que funcionará? no somos adivinos
Responder
Cargando...
Highlighted
Moderator
Moderator

Hola,

Gracias por participar en nuestra comunidad.

Saludos

Responder
Cargando...
Highlighted
Beginner Level 2
A mi me pasó eso, porque el cable estaba en mal estado, probé con otro cable y me funcionó
Responder
Cargando...
Highlighted
Moderator
Moderator

Hola,

Gracias por participar en nuestra comunidad.

Saludos

Responder
Cargando...
Highlighted
Active Level 7
Puede ser problema tanto del cable como del adaptador...
Responder
Cargando...
Highlighted
Beginner Level 2
  • No creo que sea problema de cable , ya que es el de fabrica , y probe con otro de un A30 igual y me salia lo mismo "carga de cable". La ultima vez que me funciono la "carga rapida" fue hace 5 dias y eso porque lo conecte al ordenador y luego lo conecte al toma corriente pero lo desconecté para probarlo y volvio a "carga de cable" ahora ya no sé que hacer, agradeceria alguna solucion y pues no queda mas de otra que someterlo a servicio tecnico
Responder
Cargando...
Highlighted
Active Level 7
Eso significa que el adaptador tiene el problema.
Responder
Cargando...
Highlighted
Moderator
Moderator

Hola,

Gracias por participar en nuestra comunidad.

Saludos

Responder
Cargando...
Highlighted
Active Level 2
me pasa lo mismo pero estoy en A20s desde que lo actualize a android 10 no me deja carga rapida y me sale lo mismo
Responder
Cargando...