Lienhart
Active Level 1
Hi all!

Before I updated my phone to Pie, I was able to disable app notifications. The app is currently on 3.6.02.1 and I haven't been able to find that switch or whatever. Does anyone know where I'm able to turn that on?

1 ACCEPTED SOLUTION

Accepted Solutions
Jonathan34
Expert Level 1
Yeah that feature is in there. Once you select the game tools from the pull down, you'll see "Calls and Notifications" select that and then there will be an option to turn off notifications. Facebook pop up bubble is useful until you're doing something, always annoys me πŸ˜‚

View solution in original post

Reply
Loading...
5 Comments
Jonathan34
Expert Level 1
It used to be a floating tool but now it just shows up in the notification panel so now when you're playing a game you can swipe down and see the game tools, select that and you'll get the option.

Im assuming thats what you're talking about because you mentioned game launcher in the heading.

If not what app notifications are you trying to disable?
Reply
Loading...
Lienhart
Active Level 1
It was that one feature where you don't get any incoming notifications from other apps while you're playing a game.

I'll have to check that out. I've been playing rhythm games lately so whenever someone messages me over fb messenger, it covers a portion of the screen.
Reply
Loading...
Jonathan34
Expert Level 1
Yeah that feature is in there. Once you select the game tools from the pull down, you'll see "Calls and Notifications" select that and then there will be an option to turn off notifications. Facebook pop up bubble is useful until you're doing something, always annoys me πŸ˜‚

View solution in original post

Reply
Loading...
Lienhart
Active Level 1
sorry for the late reply! so true about the facebook pop up. 😣 But yeah, thanks for helping me out! ^^
Reply
Loading...
Highlighted
Jonathan34
Expert Level 1
No problem!😊
Reply
Loading...