Highlighted
dieselzackab
Active Level 1
Hi I'm with Telus in Canada running pie and my Hiya/Caller id spam protection randomly turns itself off especially after rebooting it.  has anyone found a solution?  in kit Kat it never did this.

Thanks Zack!
5 Comments
Shaggyskunk1
Expert Level 5
There's a couple of the you can try:

Settings - Apps - Phone - Storage & Clear Cache & Data for the app - Force Stop & Reboot.

The second thing is to wait for the next OTA - This issue has been reported in the US & Apparently the next OTA that was received in the US corrected the issue...

What device & os do you have?
Reply
Loading...
dieselzackab
Active Level 1
ok ill give that a try. I have a note 8 sm-n950w running pie 9.0. thanks for your quick reply!!
Reply
Loading...
KKC123
Active Level 2
I have a s8 running pie, i get the same problem that wasn't there before the update
Reply
Loading...
Shaggyskunk1
Expert Level 5
As I mentioned above - It's been reported that in the US issues with Hiya were fixed for those who had the problem were fixed with a subsequent OTA - You can try Clearing Cache & Data for the Phone app - Reboot - But most reports are that you need to wait for the next OTA... Note that for some reason this issue is not affecting everyone... it's not an issue for me.. 🤞🐧
Reply
Loading...
cesarkab
Active Level 3
Finally. This will explain the issue that I had with my s8 and the hiya /callerid spam protection. 8 tried doing factory reset, clearing cache. etc. nothing seemed to work. it seems that the upcoming OTA fix will take care of this issue. Glad to know that this was a widespread issue and not a fiction of my imagination as I was told at Customer Care!!
Reply
Loading...