FrCraig
Active Level 2
I like the WiFi calling feature, because at some locations (like inside large Walmarts) there is no cell signal, but there is WiFi.  However, having WiFi calling enabled creates a problem for me at my home. The cell signal in my house is up and down all the time (from one bar to full bars) and when it drops to two bars WiFi calling kicks in.  That's fine, unless I'm in the middle of a phone call when the cell signal goes back up, because when it does the phone (Galaxy Note 10+) tries to switch back to cellular signal and in consequence the phone call is dropped.  In the phone app when I tap on the three dots in the top right corner I see the setting for WiFi calling, and when it is switched on it says "cellular signal preferred".  If I turn it off, then I have no WiFi calling at all.  Any suggestions for how to avoid the disconnects when the phone tries to hand over the call from WiFi to a cellular signal?
4 Comments
SamsungMad
Active Level 3
That's very strange.... when I go into phone app 3 dots settings and turn on wi-fi calling it comes up wi-fi preferred and when it's off it says "use wi-fi to make and receive calls whenever poossible" ..
Not sure why yours says "cellular signal preferred " ..... Check out my attached screenshots
Reply
Loading...
MystTake
Active Level 5
if youre with koodo and I think telus they have the feature locked into cellular preferred where as the other carriers have the wifi preferred as an option. I find it really weird and it doesn't make any sense tbh
Reply
Loading...
FrCraig
Active Level 2
thank you for your responses it help me to narrow down the source of the problem. It is in fact with Telus. if I put a Rogers or Bell SIM card into my phone then when I toggle on Wi-Fi calling it says Wi-Fi preferred. When I put my Telus SIM card back into the phone and toggle Wi-Fi calling on it says cellular signal preferred. The odd part is that this is an unlocked Galaxy Note 10 + phone purchased directly from Samsung, not from Telus. when I called Telus today and asked about it they said that their carrier settings override the phone's default settings and that happens as soon as you insert one up there SIM cards. They said that they are aware of the issue but it is still their deliberate choice to make prefer cellular signal the only choice for their customers who use Wi-Fi calling.
Reply
Loading...
FrCraig
Active Level 2
sorry for the typos and spelling mistakes. Autocorrect and I don't get along.
Reply
Loading...