Highlighted
Active Level 1
How to remove ads in the "Samsung Daily" in S20 Ultra? 

I'm not happy seeing ads on my new phone! 🤬
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Active Level 4
On yous samung account under Accounts and Backup, go to Privacy > Customization Service see is Customized ads and marketing is enabled. Turn it off and wait 48 hours if there's any changes. Not sure if this has an effect though. 🙂

View solution in original post

Reply
Loading...
3 Comments
Highlighted
Active Level 1
Seeing this ads in my flagship phone make me think I have a Xiaomi phone.
Reply
Loading...
Highlighted
Active Level 4
On yous samung account under Accounts and Backup, go to Privacy > Customization Service see is Customized ads and marketing is enabled. Turn it off and wait 48 hours if there's any changes. Not sure if this has an effect though. 🙂

View solution in original post

Reply
Loading...
Highlighted
Active Level 1
Just hide samsung daily I guess?
Reply
Loading...