oasis01
Beginner Level 2
SG S10+ , Does anyone know if there has there been a fix to the alarm clock playing ringtone instead of the assigned tone ? 

My device has the latest updates and patches, and i have tried everything i could find to try and fix it. 

Nothing has worked.

Hey Samsung please fix the alarm clock !!!!!



8 Comments
carr0498
Active Level 10

If you plug your device to your PC, you should see a folder called "Alarms",  copy any sound files there in order to choose them as a ringer for your alarm.

Reply
Loading...
TBone
Active Level 9
go to your alarm you want to change and press here, it should allow you to change it.
Reply
Loading...
Vic20
Active Level 9
From my understanding, it sounds like the issue is alarms not playing the assigned tone it was given.

Did you give it appropriate permissions (ie. storage)? Did this issue happen after Android 10upgrade?

If this happened after Android 10 upgrade, suggest doing a cache partition wipe first. If that didn't resolve the issue, backup (important) and do a factory reset. WARNING this will wipe everything off device and start fresh.
Reply
Loading...
oasis01
Beginner Level 2
Thanks Vic you hit the nail on the head 👍..... Im going to double check a few things you mentioned and see if that works. Thanks !
Reply
Loading...
Cassidy
Active Level 10
Wipe cache partition
Samsung Galaxy S10+ Turn off the device. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key. When the green Android logo displays, release all keys (‘Installing system update’ will show for about 30 – 60 seconds before showing the Android system recovery menu options). Press the Volume down key several times to highlight ‘wipe cache partition’. Press Power button to select. Press the Volume down key until ‘yes’ is highlighted and press the Power button. When the wipe cache partition is complete, “Reboot system now” is highlighted. Press the Power key to restart the device.
Reply
Loading...
Tallman
Active Level 10
Hi Oasis01,

If none of above suggestion work, try this:

You can plug your phone into your PC or use MyFile (Samsung apps) to do it.

Search for a folder called Media. It could be in your internal storage or SD card. Mine is in SD card.

Expand Media folder, you will see Alarms, Notifications, Ringtones. Put your mp3 files in Alarms folder and your personal songs name will appear under Alarms ringtone.
Reply
Loading...
oasis01
Beginner Level 2
Thanks for the replies everyone. I have wiped the cached partition this afternoon thank you Cassidy, i have also moved around the audio files to see if that resolves the issue thanks Tallman.

This morning it did it again so hopefully these things will fix this issue... the alarm went off using my ringtone music rather than the beep-beep notification sound it is set to. Now if i snooze it then the beep-beep works when it comes back on. I think theres an issue with the phone waking up initally when the alarm is to go off.

Ill see tomorrow morning if these things fix it.. Jumping out of a dead sleep to ACDC hard as a rock at max volume is getting old ... lol..
Reply
Loading...
oasis01
Beginner Level 2
Stiil doing the same thing even after all that..
Reply
Loading...