Highlighted
makeanimationssmooth
Active Level 8
Whenever I hard press the home button, I experience a lag loading into the home screen. Any solutions?
13 Comments
Highlighted
Ahuman
Active Level 1
not that I know of
Reply
Loading...
Highlighted
RossB
Active Level 7
still on 9
Reply
Loading...
Highlighted
I would go Into developer options and turn down animations....(if your comfortable doing so)
Reply
Loading...
Highlighted
makeanimationssmooth
Active Level 8
ok will try
Reply
Loading...
Highlighted
mytech
Active Level 10
Yes this and a few other settings in dev options can help older devices, boxes etc but if your on a fairly recent device and you need this setting then something else is seriously wrong 🤷‍♂️
Reply
Loading...
Highlighted
let us know!
Reply
Loading...
Highlighted
makeanimationssmooth
Active Level 8
didnt work, I think it's because of the heavy cpu process that I run and so it takes a while and lags to kill the process... 👀
Reply
Loading...
Highlighted
why do you have a heavy cpu?
Reply
Loading...
Highlighted
makeanimationssmooth
Active Level 8
Snapdragon 845, android 9, 4gb rsm
Reply
Loading...