IfLySoLO
Active Level 8
Reposting, since I need more help!
Spotify on S10+, seems like a lot of people have this issue. At least google says so. 
When connected to car bluetooth,  the pause doesnt work from the lock screen.
Forward and rewind works..
Turned battery optimization off. No change. Uninstalled google music, no change. Deleted cache and no change. 
Please note: this ONLY happens when connected to car bluetooth. And ONLY from the lock screen. 

Any thoughts? TIA
5 Comments
CHMultimedia
Expert Level 5
Just to tell you that it's not that I don't care, but I just don't use Spotify at all so I can't really help. That could very well be a bug from Spotify.

Quick question though: are you using the FaceWidget controls or a notification?
Reply
Loading...
IfLySoLO
Active Level 8
just the facewidget that comes up automatically
Reply
Loading...
Shaggyskunk1
Expert Level 5
This will be of absolutely no help... but
"hum" 🎶?
Yeah I'm not sure how to fix this... But I finally figured out how to Disable the Bluetooth High Volume Warning with Tasker (again) + Tasker's AutoInput... 🐧
Reply
Loading...
IfLySoLO
Active Level 8
whatever dude lol...get to the point...
Reply
Loading...
Highlighted
Echo1
Expert Level 3
I think chmultimedia could be right as this only seems to happen using spotify correct? As I use my Samsung music app through my vehicle bluetooth system and everything works fine...
Did you try playing a track on your phone through your vehicle bluetooth if so do you have the same problem?
Reply
Loading...