Highlighted
Active Level 9
Hey,

I have an S9 running Android 10 and my Bluetooth remains off. Sometimes, since I have a lot of Bluetooth devices such as headsets, they automatically connect to my S9 and start playing audio. Any way to stop this?

Thanks, 
2 Comments
Highlighted
Active Level 6

Turn your headsets OFF.

Reply
Loading...
Highlighted
Moderator
Moderator

Hi makeanimationssmooth, 

Happy to see you back in the community.

You can disable Bluetooth from playing media on a particular paired device by following the below path.
Settings > Connections > Bluetooth > Settings icon next to the paired device > Media audio (toggle off).
Reply
Loading...