RyanR
Active Level 1
My S8+ just got updated to Android 8.0 and it has the new Samsung Keyboard (version 3.0.01.45). I decided to download the apk for my S7 Edge and then when I go to input languages, it shows a download sign next to English (US), when I click on the download, it gives me an error saying "Failed to download Language"8d5ecafa-8290-4d98-8cd3-81dfcd94fab0.jpg
791dcff7-9766-40bb-b9d1-7808d2ba8563.jpg
8 Comments
Habsfan
Active Level 10
I would assume that to run the new keyboard you need to have android 8 so it won't work for older devices yet
Reply
Loading...
RyanR
Active Level 1
That actually makes a lot of sense
Reply
Loading...
RyanR
Active Level 1
but on the website it says "Min: Android 7.0" "Max: Android 7.1"
Reply
Loading...
Habsfan
Active Level 10
I'm guessing from apk mirror? it's not always accurate. I'm sure it says target 8.0
Reply
Loading...
RyanR
Active Level 1
it doesn't say that3db6fccb-80d8-444e-a576-cc33bceea748.jpg
Reply
Loading...
RyanR
Active Level 1
meaning that Min 7.0 should work, which it does except I can't download English (US)
Reply
Loading...
Highlighted
Moderator
Moderator
Hey @RyanR, could you try what @Habsfan suggested and see if you can download language pack properly? Thanks!

- Wonchul
Reply
Loading...
RyanR
Active Level 1
It works on my s8+ which is on Android 8.0.0 but the same keyboard version doesn't work on my s7 edge which is on Android 7.0
Reply
Loading...