Highlighted
Zaptor
Active Level 4
Since the last update or maybe since Pie on my S9+, everytime I go to my car in the condo garage where there is no signal, I get this pop-up to search for a network.
If I hit cancel, it comes back every 3-4 seconds.  If I hit ok, it takes a bit longer and comes back up again. 

Anyway to disable this pop-up?  It just takes over the screen, very annoying. 

Thanks.


image


1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Shaggyskunk1
Expert Level 5
Try this - Settings - General Management - Reset Network Settings 🤞🐧

View solution in original post

Reply
Loading...
7 Comments
Highlighted
Zaptor
Active Level 4
Thanks, but I already have that off. I think it's looking for a cell network and not wifi, but I can't find any notification toggles for that.
Reply
Loading...
Highlighted
Shaggyskunk1
Expert Level 5
Try this - Settings - General Management - Reset Network Settings 🤞🐧

View solution in original post

Reply
Loading...
Zaptor
Active Level 4
Thanks, I'll try that.
Reply
Loading...
Highlighted
Zaptor
Active Level 4
Thanks, resetting the network settings worked.
Reply
Loading...
Highlighted
Tallman
Active Level 10
Hi Zaptor, have you change any value under:

Settings → Mobile Networks

Does Network mode and Network operators both set to Automatic?

If yes, sounds like your carrier has weak signal.
Reply
Loading...
Highlighted
Zaptor
Active Level 4
I have not changed these settings, but yes, there is no signal whatsoever in the condo garage, but before Pie, I did not get this annoying pop-up every few seconds.
Reply
Loading...
Highlighted
Shaggyskunk1
Expert Level 5
I thought it would resolve your issue 😉🐧
Reply
Loading...