Highlighted
Active Level 1
hello everbody! I use 3 languages when i text to pple. The auto correct as is not recognizing and displaying correctly written words in a particular language unless i set the keyboards to that language on the space bar. Is this normal? I just switched to the s8 plus from my note 4 and haven't had this issue on the note before.. there must be a setting somewhere to fix this.. anyone has an idea?
12 Comments
Highlighted
Active Level 4
From my experience, auto correct works for the currently selected language.
Reply
Loading...
Highlighted
Active Level 1
Auto correct must be set to the language your using.
Reply
Loading...
Highlighted
Active Level 7
I may suggest you the SwiftKey keyboard, I use 2 languages French and English and it automatically gives you corrections for the language you're typing in, I find the auto correct very accurate in both English and French. You juste need to add the 3 languages at the programmation of the keyboard. a9352db8-4818-4a7a-a0bd-8128d9d11ec9.jpg
Reply
Loading...
Highlighted
Active Level 7
+1 on SwiftKey
Reply
Loading...
Highlighted
Active Level 1
Niice! thanks so much for the tip!! i use French English and Romanian. I ll definitely give SwiftKey a try tonight after work! I ll throw my feedback in here right after!! Thanks again everyone! Much appreciated ๐Ÿ˜Š
Reply
Loading...
Highlighted
Active Level 1
Oh wow. SwiftKey c'est la vie!! Best predictive typing I've seen so far!! Thanks so much again. Texting makes sense again ๐Ÿ˜
Reply
Loading...
Highlighted
Active Level 7
So good! Effectivement you can easily switch entre deux langues without any issues lol
Reply
Loading...
Expert Level 1
If you go to settings - general management - Language and Input and then select Language and add multiple Languages. I'm not entirely sure that works as I only use English so I haven't tested it but hope it helps ๐Ÿ˜Š
Reply
Loading...
Highlighted
Active Level 6
The Samsung auto correct is terrible.
Reply
Loading...