Highlighted
Active Level 1
How do I turn off auto reply. My phone just started sending. I'm driving, sorry. Texts replies when I am not in the car. Samsung s10
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Active Level 7

If there are any other queries you have about the matter, I'd be happy to help! If not, simply click the 3 dots on this comment and mark as resolved so mods and other community members can assist others, Thanks!

View solution in original post

Reply
Loading...
12 Comments
Highlighted
Are you using any 3rd party program like AndroidAuto?
Reply
Loading...
Highlighted
Active Level 1
yes I see android auto.
Reply
Loading...
Highlighted
Active Level 7

Tap Settings. Tap Driving Mode. Tap the Driving Mode Auto-Reply switch to turn on or off.

Reply
Loading...
Highlighted
Active Level 1
I couldn't find that exact option. I did change all permissions to denied and disabled the app. i will see if that does the trick. thank you.
Reply
Loading...
Highlighted
Active Level 7

Hi again, Shelzy, I've done a bit of research; it seems there isn't a way to disable Auto Reply within Android Auto, sorry for the inconvenience.

Reply
Loading...
Highlighted
Active Level 7

If there are any other queries you have about the matter, I'd be happy to help! If not, simply click the 3 dots on this comment and mark as resolved so mods and other community members can assist others, Thanks!

View solution in original post

Reply
Loading...
Highlighted
Active Level 1
Its ways on. even when I haven't been in the car all day. such a pain. thank you for your help.
Reply
Loading...
Highlighted
Active Level 7

I'm not sure what you're talking about; if you mean the notification that's on the top of your phone and won't go away, you can hide it by Going to Settings - Apps - Android Auto - Notifications and disable the show notification. Let me know if that helps.

Reply
Loading...
Highlighted
Active Level 1
my phone sends a text that says. "I'm driving, sorry." When texts or phone calls come in. I am not driving.
Reply
Loading...