ajh1326
Active Level 1
When Bixby first came out the alarm would say the weather and the news so on, now all it does is say "good morning, have a great day". the settings say that it's on Bixby briefing and it should tell me weather and so on so is this just how it is now? if it makes a difference it's a Canadian phone.
4 Comments
Jonathan34
Expert Level 1
When you select Bixby Briefing (not toggle) you get a description of it and it states that it may not provide information under certain circumstances such as no network connection or maximum power saving mode and could also be other instances so double check with some setting you may have that turn off at night or something that might be causing her to not be able to acquire the information needed to tell you the weather and whatever else. Hope that helps😊
Reply
Loading...
Highlighted
ajh1326
Active Level 1
i am connected to WiFi, no battery saver on and so on, I did notice another post about it deleting all alarms, and going into Bixby voice to turn on off again and whilst in there noticed briefing was turned off for apps... but I think that's the app and not anything to do with the alarm. thus has been going on for a few months, and I haven't changed any settings what so ever so I'm stumped.
Reply
Loading...
Moderator
Moderator
Hey @ajh1326, to help us troubleshoot alarm issue with Bixby, could you please submit a device error log when Bixby skips the weather description with alarm? From the Samsung Members application, tap the “Feedback” icon. Tap the Pen icon and then submit an “Error report”. Thanks!

- Nick
Reply
Loading...
Cprice
Expert Level 2
@ajh1326, the Bixby briefing when using the alarm is a hit or miss, in the beginning it would work once then I had to delete all alarms, clear the clock's cache in phone settings, then it would work once, now it just says to have a good day.
Reply
Loading...