Highlighted
Active Level 4
I lost the mic on my keyboard .
if I hold the settings to bring up list the mic is not one of them ?
5 Comments
Highlighted
Active Level 9
It's the stock Samsung keyboard right? go to it's settings and scroll to the bottom and press reset settings.
Reply
Loading...
Highlighted
Active Level 4
thank for trying but it made no difference
Reply
Loading...
Highlighted
Active Level 7
Go into settings, search for keyboard. Under virtual keyboard go to manage keyboard if your Google voice typing is not displaying there you should be able to add it back.
Reply
Loading...
Highlighted
Moderator
Moderator
Hey @rad, as Ashley said go into Settings > Language and input > Google Voice Typing > Automatic. Now when you hold down on the settings cog on the Samsung keyboard, the mic will be available as one of the options.
Reply
Loading...
Highlighted
Active Level 4
thanks guy I tried all of that with no luck.
So I factory reset and all was good after that..must have been some type of glitch
Reply
Loading...