Highlighted
DenisM95
Active Level 1
It just doesn't, i mean the hell, why nobody addresses this, most of the time have to go in the settings and re-enter it again just to hope to making it work again... Super disappointed there Samsung good job ( the devise is s10+ g975)
14 Comments
Highlighted
Ray2
Active Level 7

I have had alot of problems getting this to work both with my S10 and my S7 before it but I have a metal roof on my house so I figure that it might be causing the problems.

I have found  that setting a routeen to unlock my phone when I am at home seems to work considerably better so possibly try that.

Reply
Loading...
Highlighted
DenisM95
Active Level 1
how i can do that setting a routine? never heard about that option is this in setting menu?
Reply
Loading...
Highlighted
Ray2
Active Level 7
Go to main settings, advanced features, at the top you have to enable routeens if it isn't already, click on it and it takes you to the routeen page and at the bottom right is where you click on your routeens and takes you to the page where you set them up
Reply
Loading...
Highlighted
DenisM95
Active Level 1
thanks man I'll try
Reply
Loading...
Highlighted
cmdacos
Active Level 5
been using smart lock for years and never had an issue at all
Reply
Loading...
Highlighted
DenisM95
Active Level 1
using bixpy routines or simply smart unlock and setting it
Reply
Loading...
Highlighted
cmdacos
Active Level 5
using smart unlock. I have it linked to my watch and car and never fails me
Reply
Loading...
Highlighted
DenisM95
Active Level 1
not same respond over here
Reply
Loading...
Highlighted
mishu22
Active Level 1
Very frustrated with this phone. smartlock trusted location not working. security pointless if I can't open my phone easily my inclination is to disable all of it.
Reply
Loading...