Highlighted
Beginner Level 2

Since about 2 weeks I contacted support about this on phone, he transferred me to Samsung account support. I was set up as a Canadian account he told me they would switch it, and it would work... And with no surprises it did t, so here goes the story so far

 

I have a pixel 3 and a pixel 3 xl phone, I wanted to use them to turn on my TV and things like that (Samsung ru7100 58). With SmartThings, when I try to start the application for the first time, its asking me to connect, at that point, I even set up Samsung internet as default so it connect through that instead of chrome. And like magic, nothing happens except the apps trying to connect, no error msg nothing , just trying to connect, and it does that till it empty my phone battery. 

 

So this is my last try, gonna try to get some support to get it working before I'm officially pissed off of all Samsung products. Honestly I did everything the support told me to and I still haven't been able to fu...ING connect. 

 

I really need help with that please...

4 Comments
Highlighted
Active Level 9
I just did a Google search and found out that each device must be connected to wi-fi or other wireless network. For interoperability through smartthings, all the devices should be registered with a Samsung account and a smartthings hub.
Reply
Loading...
Highlighted
Active Level 1
if the phone app u have doesn't work still after the above cure I suggest u try another third party remote through ur phone there is a lot of them out there so u might get lucky and find one that works for u lol I'm kinda in the same boat I have a 60 inch Samsung plasma what wont turn on
Reply
Loading...
Highlighted
Active Level 5
Samsung has the worst customer service and apps to connect their devices. Live with it.
Reply
Loading...
Highlighted
Beginner Level 2

I had a similar problem connecting my UN7090 55" a couple weeks ago.  My problem was 2.5 vs 5G wifi.  You TV can only connect to 2.4.  If you have both the 2.4 and 5G wifi networks with the same name, then your phone will likely be connected to 5G and never the 2 shall talk.  I had to temporarily turn off 5g on the router.  Then everything connected and registered as it should have.  Then I turned on 5g again and now all good. Very frustrating and only because i was dumb enough to try anything.  The phone has to connect directly to the TV and I had just had the same experience setting up a bunch of Wyze wifi bulbs.  Wyze was however kind enough to be more clear.

Reply
Loading...