cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Tema original:

Galaxy Fit3 plugin

(Tema creado el: 05-11-2024 02:08 PM)
231 Visitas
FreNaRo80
Active Level 4
Opciones
Accesorios

image

Tengo la última fit3 pero revisando la play store la app de conexión me figura que ya no es compatible con mi dispositivo. Entiendo que si la tengo instalada, esta en vano x su incompatibilidad. La desinstalo? Alguna solución pronto xfa. PD. Vinculalda a mi S22.
2 Comentarios
JoseJunco
Active Level 1
Accesorios
Mira si aún puedes abrir la aplicación aunque no esté actualizada, si te deja no la borres. Si ya no te deja, en algún momento, si desinstalalo
SamsungPeAdmin
Community Manager
Opciones
Accesorios

Hola @FreNaRo80

 

Normalmente este tipo de apps plugin se usan en equipo no-Galaxy, pero, es posible que este tipo de productos lo necesiten. Sin embargo, hemos visto casos similares con otras apps en las que aparece el mismo mensaje y es porque el usuario tiene activado el menú de desarrollador.

 

Si tiene el menú de desarrollador activado, por favor, desactívelo y vuelva a verificar.

 

Saludos

0 kudos