Original topic:

Alarm problems

(Topic created on: 11-17-2021 09:57 PM)
Enylorac
Beginner Level 2
Options
Galaxy A
Hello. I'm not sure if this is even solvable through the community post but maybe someone knows something. Basically quite a few of my alarms are not going off. I will clear the cashe as suggested to me the last time I made a post about alarms. However i basically clear the cashe everytime i set my alarms. My phone is up to date. A little older but up to date irregardless. The alarm app itself is also up to date. Other than getting an actual alarm clock I'm not entirely sure what to do. I woke up 15 minutes after I was supposed to start my shift. Thankfully my job knows that I am extremely punctual and if I haven't shown up its because my alarm didn't go off. Didn't happen that often before but since October rolled around it's been happening more frequently. Was there maybe an issue with the last update? I'm not sure. Any sort of answer would be lovely. I'm willingly to try anything because I just switched jobs and money is super super tight so I'm trying to not have to buy an alarm clock in this moment. Thank you! 
0 Likes
7 Comments
RedDogRabbit
Expert Level 5
Options
Galaxy A

Does your phone always show the correct time? 

Are you using the network provided time & date? You can check in Settings > General Management > Date & Time. 

You could always try clearing cache AND data for the clock again, or you could always Backup your phone with smart switch & factory reset. See if that fixes the issue. 

Valeriya
Moderator
Moderator
Options
Galaxy A

Hi Enylorac, please try the steps below and get back to us with the results.

1. Empty your phone's cache memory. To clear the cache, go to Settings, drag to and tap on Apps. Go to the app you want to delete and tap it. Tap Storage, then Clear Cache.

2. If that doesn't work, tap "Clear Data" (Note: this will erase all app data on your phone and you will need to log back in).

Thank you for the response, RedDogRabbit.

0 Likes
JK78
Beginner Level 2
Options
Galaxy A

This has now happened to me 4 times in November. It didn't happen at all before that. Alarm never goes off at all and I wake up sometimes more than an hour later. There's no missed alarm, nothing. I've already tried clearing the cache and clearing the data on my alarm clock app and then resetting the alarms. I tried stopping my do not disturb a few minutes before my alarm goes off (even thought do not disturb by default should allow alarms through). None of it has worked. One time I was almost late to class (the one I'm teaching!)

0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

Did you verify that your phone has the correct time, preferably using the network provided time & date? 

Can't think of anything else that you haven't done, except for backup your phone with smart switch & factory reset it. 

0 Likes
Valeriya
Moderator
Moderator
Options
Galaxy A

Hi JK78, please try the suggestions provided by RedDogRabbit. Thank you for the response RedDogRabbit.

0 Likes
Kliolile
Beginner Level 2
Options
Galaxy A

If the alarm just vibrates I have found out why. When I go to sleep I prefer to have my notification sound off so I don't get notified messages at night. However, this prevents your alarm from ringing with sound. If you don't ha e your ringer on in your volume settings, the alarm will not go off.

0 Likes
rodroth
Beginner Level 2
Options
Galaxy A

I have the same problem. It's when the mute is on, then the alarm doesn't override that. This was not the case before, so in some update, somebody made a "feature improvement" that makes things horribly bad. 

This should be a ticket. At least you should have a slider for "allow overriding muted sound" in setting an alarm. I mute during the night, as opposed to "do not disturb" which I use to screen calls and only directly accept from key people during the day. At night, I'd like to sleep. But I would prefer being able to wake up. 

0 Likes