Javi0305
Active Level 4
Tengo un a7 2018 versión MXO con android 10, el cuál carga muy bien, no demora tanto en cargarse. Mi esposa tiene el mismo teléfono pero Telcel, el cuál después de actualizarse a Android 10 tiende a cargar en cerca de 5 horas, ya le puse mi cargador y pasa lo mismo. Mi celular con ambos cargadores  carga bien. Reiniciamos de fábrica el teléfono de ella y sigue el mismo problema. A alguien más de Telcel le pasa lo mismo ? 
3 SOLUCIONES ACEPTADAS

Soluciones aceptadas
JMGARCIAA
Active Level 10
Que onda bro.
Yo te recomendaría limpiar el puerto, esto me sirvió a mí hace mucho y me funcionó.

Con un cepillo de dientes que ya no uses, y un poco de Alcohol isopropílico, o del 70% limpiar cuidadosamente el puerto USB, varias veces. Y ten cuidado de no poner mucho alcohol.
Yo lo hice 3 veces en un día, con el TELEFONO APAGADO. Y resultó
Saludos 😎

Ver la solución en mensaje original publicado

Responder
Cargando...
Lleva a revisión tanto equipo como cargador , solo cerciórate antes que el cable no este pelón de algún lado y si es así tendrás que cambiar el cable .

Ver la solución en mensaje original publicado

Responder
Cargando...
IsaiasSantt
Active Level 4
Hace aproximadamente una semana alguien publico lo mismo, de igual forma a mi me pasó, actualicé a Android 10 el 30 de Junio y como una semana después se tardaba aproximadamente 3:30 hr en cargarse, probé con diversos cargadores pero seguía igual, así estuvo como por 3 días y sólo se arreglo. No se si es una falla momentánea o algo así.

Ver la solución en mensaje original publicado

Responder
Cargando...
6 Comentarios
Hector12
★★
Después de una actualización grande siempre es recomendable hacer una copia de seguridad y posterior un Hard reset esto para eliminar estos errores.

Salu2 😁
Responder
Cargando...
Ya se reinició de fábrica y sigue el problema.
Responder
Cargando...
Lleva a revisión tanto equipo como cargador , solo cerciórate antes que el cable no este pelón de algún lado y si es así tendrás que cambiar el cable .

Ver la solución en mensaje original publicado

Responder
Cargando...
JMGARCIAA
Active Level 10
Que onda bro.
Yo te recomendaría limpiar el puerto, esto me sirvió a mí hace mucho y me funcionó.

Con un cepillo de dientes que ya no uses, y un poco de Alcohol isopropílico, o del 70% limpiar cuidadosamente el puerto USB, varias veces. Y ten cuidado de no poner mucho alcohol.
Yo lo hice 3 veces en un día, con el TELEFONO APAGADO. Y resultó
Saludos 😎

Ver la solución en mensaje original publicado

Responder
Cargando...
Muchas gracias. Lo probaré.
Responder
Cargando...
IsaiasSantt
Active Level 4
Hace aproximadamente una semana alguien publico lo mismo, de igual forma a mi me pasó, actualicé a Android 10 el 30 de Junio y como una semana después se tardaba aproximadamente 3:30 hr en cargarse, probé con diversos cargadores pero seguía igual, así estuvo como por 3 días y sólo se arreglo. No se si es una falla momentánea o algo así.

Ver la solución en mensaje original publicado

Responder
Cargando...