Highlighted
Active Level 5
10 Komentar
Highlighted
Active Level 6
blm, klo hp laen si pernah nyoba, mulai dri xiaomi, oppo, realme dan rata² harus pake rooting ... karna gcam bukan hanya sekedar aplikasi biasa yg bisa di install dimana saja, harus ada modifikasi / patching system agar kompatibel
Balas
Memuat...
Highlighted
relame 5 udah kompatibel gan gaperlu di modifukasi
Balas
Memuat...
Highlighted
tergantung dari android apa yg digunakan, dan ada tdk nya API cam2.0 milik google pixel di hp yg mau di install gcam
Balas
Memuat...
Highlighted
@caprio12: karna kebanyakan produk dari brand lain rata-rata pakai chipset Snapdragon, kalau pakai Snapdragon hampir semua bisa compatible dengan GCAM..
Balas
Memuat...
Highlighted
Expert Level 5
berhubung itu versi tertinggi dari GCAM, sejauh ini chipset Exynos nampaknya belum compatible dengan gcam terbaru tersebut (entah kalau di Exynos versi tertingginya)..

karna saya sudah pernah download juga di A51 maupun di J7 Pro kedua nya tidak compatible untuk dipasangi gcam versi tertinggi..
Balas
Memuat...
Highlighted
Expert Level 5
Lol🤣🤣🤣
saya saja pakai S10 Exynos mentok sampai versi 7.1, keatas nya itu harus pakai Snapdragon, kalau tdk, akan force close terus, apalagi A50🙈 perlu dibuka camera2API nya, baru bisa

saya saja pakai versi 6.1, karna lebih konsisten gambar nya, lagian saya tdk terlalu butuh Astrophotography. Setelah saya lihat, itu punya nya Arnova8G2 dan Parrot043 beta test yg memang harus Snapdragon buat menjalankannya
Balas
Memuat...
Highlighted
Yang saya pakai sekarang versi 6.1, namun mau tes pasang juga yang 7.3 apakah akan ada tanda2 kehidupan atau bahkan gelap sekali sama😀
Balas
Memuat...
Highlighted
silahkan saja install sendiri
Balas
Memuat...
Highlighted
Iya tentu saja saya tidak menyuruh anda untuk ikut menginstal😂
Balas
Memuat...