Original topic:

Lockscreen too bright

(Topic created on: 06-20-2022 10:46 AM)
dc8
Beginner Level 2
Options
Galaxy A

Hi

I have a Galaxy a20e. The lockscreen is way brighter, than the rest. I unlock my phone, only by swiping.

What do I do?

Thanks.   

4 Comments
RedDogRabbit
Expert Level 5
Options
Galaxy A

I don't have the same device as you, but Search Your Settings for "Brightness" and you should see one of the Options as "Always On Display".

If you do, then you can change the Lockscreen Brightness here, either to "auto brightness", or slide the adjustment bar to what level of brightness you want.

 

Screenshot_20220620_101924.jpg

0 Likes
dc8
Beginner Level 2
Options
Galaxy A

Thanks a lot for the answer.

But doesn't that just change the brightness in general?

I don't have it on automatic (I can try it), but it's way down to the left at night. That's when the problem is. If I look at the lockscreen (no problem with the rest of the phone) at night, I can really feel the light in my eyes. 

New to Samsung, had a Huawei phone before, where the brigthness was the same on the lock screen, and the rest of the phone.

 

0 Likes
RedDogRabbit
Expert Level 5
Options
Galaxy A

No, the General Brightness is found in Settings > Display.

Changing the Brightness where I said previously will only affect the Lockscreen. 

0 Likes
Axton
Moderator
Moderator
Options
Galaxy A

Hi, if you have face recognition on please turn it off in settings.
You can change this in Settings >> Lock Screen and Security >> Face Recognition >> Brighten Screen >> Tap the switch on the right-hand side to turn on/off.

0 Likes