Tópico original:

Problemas de conexão Wi-Fi

(Tópico criado em: 02-18-2024 05:40 PM)
182 Exibições
VitorNS
Active Level 1
Opções
Galaxy A
Opa, pessoal. Tudo certo? Então, gostaria de uma ajuda por favor. Comprei meu celular Samsung Galaxy A54 no mês de novembro. Desde então ele tem funcionado perfeitamente até semana passada. Acontece que, de maneira repentina, ele ficou com uma velocidade horrível para navegar na internet via Wi-Fi, de maneira que tarefas simples, como pesquisas na internet, ficaram impossíveis em variados momentos (há a oscilação: as vezes melhora).

Dito isso, seguem algumas considerações: 
-Nunca havia acontecido antes, só tem estado ruim da última semana para cá;
-A internet de casa funciona bem para os outros membros que usam a rede;
-Os dados móveis apresentam uma qualidade normal;
-Já reiniciei o smartphone;
-Já fiz uma varredura de saúde do smartphone por este aplicativo;
-Já reiniciei o roteador;
-Já rodei 2 antivírus: AVG e Kaspersky;

Eu gostaria de deixar o acionamento da garantia para último caso por causa do transtorno que isso gera ao ficar sem celular e haver a necessidade de fazer um backup de tudo que eu tenho.

Conto com vocês, pessoal
Atenciosamente

15 Comentários
Fernandohbm
Active Level 3
Galaxy A
O que eu posso te dizer é que eu tenho um A54 também a 6 meses e nunca tive esse problema. Mas você não é o primeiro a reclamar disso. Aqui na comunidade acha outros falando a mesma coisa. Dá uma procurada pra ver se alguém já conseguiu resolver.
Viquitor22
Expert Level 5
Galaxy A
Atualizou recente para a One Ui 6.0?
0 Kudos
VitorNS
Active Level 1
Galaxy A
Sim! Atualizei
Samsung_moderador
Global Community Manager
Global Community Manager
Opções
Galaxy A
Olá VitorNS, tudo bem?
 
Vou encaminhar um passo a passo para te ajudar com isso!
 
Vamos verificar se há algum problema com o carregador que você  utiliza, por favor siga os passos abaixo e me informe o resultado:
- Reinicie o roteador de sua rede Wi-Fi. 
- Abra o App Samsung members
- Na parte de baixo, toque em “Suporte”
- Toque na opção “Ver testes” (Botão centralizada em azul).
- Uma série de opções vão aparecer
- Selecione o teste “Wi-Fi”
- Habilite o Wi-Fi e a Localização
 
Caso não seja solucionado, será necessário que leve seu aparelho até a assistência técnica mais próxima de sua residência: 
 
Caso não encontre uma próxima de sua residência, entre em contato conosco através do link:
0 Kudos
jhschilipak
Beginner Level 4
Galaxy A

realizei o teste e o wifi está "normal"

 

Porém a lentidão permaneceu

0 Kudos
jhschilipak
Beginner Level 4
Galaxy A

Estou com o mesmo problema no meu aparelho,

 

Levar para a assistencia técnica resolve?

0 Kudos
VitorNS
Active Level 1
Galaxy A
Meu amigo, provavelmente resolve. Se for problema com a UI 6.0 que muita gente tem falado em outros fóruns, é fácil de resolver, apesar do transtorno. Eu gostaria de evitar levar na assistência ou resetar o celular sozinho justamente por causa dos transtornos que isso gera, mas to achando que essa é a única saída... A não ser que esperamos o One UI 6.1 e torcer para resolver o problema na atualização rsrs
Estou esperando se alguém tem alguma nova visão do assunto, senão vou acabar levando lá longe na assistência
joseph_juniog
Active Level 1
Galaxy A
Olá amigo, estou com o mesmo problema que você, meu A54 é novo, menos de 2 meses, e já apresenta o problema desde a compra, já levei na assistência e não resolveram pois não ocorre o problema com eles. Você conseguiu resolver?
0 Kudos
VitorNS
Active Level 1
Galaxy A
Não resolvi, nem levei à assistência... to levando na base da paciência esperando que tenha alguma atualização ou algo assim. Você já resetou o celular pra ele voltar a versão do One UI? Há quem diga que esse problema veio com o One UI 6.0
0 Kudos