Jamjami
Active Level 1
Options
Galaxy A
Not found any VOLTE option for my galaxy A52 on both sim in setting
12 Comments
SyakirAiman
Active Level 1
Options
Galaxy A
What telco your use now?
Jamjami
Active Level 1
Options
Galaxy A
XOX and Tunetalk
0 Likes
nazzzz
Options
Galaxy A
Try this step :

settings > connections > turn on wifi calling > choose mobile network preferred

Subjected to VoLTE availability on your telco

Tell me when it worked.
Jamjami
Active Level 1
Options
Galaxy A
No wifi calling option on there. Maybe phone that U mean is A52 5G, but mine A52 4G
0 Likes
Jamjami
Active Level 1
Options
Galaxy A
Here screen shotScreenshot_20220607-045313_Call settings.jpg
0 Likes
WinnieC
Active Level 9
Options
Galaxy A
Did you check your SIM card? Whether it support or not. Some user might thought their phone support with 4G but never notice that their SIM card actually is not support. Then you have to change the SIM card from the Telco.
Jamjami
Active Level 1
Options
Galaxy A
My previous phone OK, support VOLTE
0 Likes
nazzzz
Options
Galaxy A
Call Samsung Careline at 1800228899 and let them navigate your device using Smart Tutor
WinnieC
Active Level 9
Options
Galaxy A
I never use XOX or TuneTalk before. But I do suggest you can give them a call to check.

Beside that, do you have any other SIM card from other telcos to test? Try test out different telcos SIM card first if possible.