maumaudubem
Active Level 2
Olá a Todos. Tenho um celular A10 que comprei em dezembro de 2019 . O Aplicativo Rádio que vem original dele estava funcionando perfeitamente , agora está apresentando falha na hora que aciono os botões de volume + ou - , eles não funcionam , nem abre a barrinha de volume . Porém quando abro qualquer outro aplicativo junto com o do Rádio que está aberto os comandos de volume voltam a funcionar, porém percebo que o funcionamento do volume não é o do Radio , mas sim do sistema , quando somente o Rádio está aberto não funciona a função volume. Em qualquer outro aplicativo que tenha a opção de ouvir som o volume funciona perfeitamente . Já liguei inúmeras vezes para Samsung relatando o problema , na Samsung mecheram Remotamente nele pelo app Smart Tutor por algumas vezes e não conseguiram descobrir o problema . Me mandaram pra assistência técnica onde lá olharam o celular e disseram que teria que ressetar para o modo de fábrica , assim fizeram e voltou a funcionar , MAS PAROU NOVAMENTE

Continuando...
Ressetaram o aparelho , disseram que foi feita atualização e voltou a funcionar , mas parou depois de alguns dias , Voltei na assistência técnica e ressetaram de novo para o modo de fabrica ... Disseram que poderia ser um problema de Laucher que eu instalei , isso na primeira vez que fui na assistência técnica Samsung. Já quando retornei para falar que o problema voltou , mecheram nele novamente e disseram que é um defeito característico do Software e que não tem jeito , só se usar o visual de fabrica da tela vai funcionar direito... Isso não é Legal.

Alguém me ajuda 😔

image


image


image


16 Comentários
guilhermestr
Beginner Level 2
No Galaxy M51 ocorre o mesmo problema
Responder
Carregando...
Olá , obrigado pelo seu comentário , sabe se tem como corrigir isso ?
Responder
Carregando...
olá Guilherme, eu fiz o hard reset para o padrão de fábrica, e quando reiniciei eu não permiti a opção do Samsung Cloud de fazer a restauração dos aplicativos e dados que foram apagados com o Hard reset do aparelho , bom , eu estou usando basicamente as configurações de fábrica, instalei novamente meus App de Bancos , TIK TOK , INSTAGRAN E WHATSAPP , e o App rádio está funcionando perfeito agora, ainda não instalei os outros aplicativos que costumo usar e não modifiquei a aparência da tela do celular e ícones da forma que gosto , uso apenas os indicados no Galaxy Themas , irei instalando aos poucos os aplicativos que preciso para ver se algum deles interfere no Aplicativo Rádio que vem de fábrica no celular , depois vou modificar as aparência da tela e ícones e vou observar se o erro do rádio voltará.

depois lhe digo como ficou .
Responder
Carregando...
NÃO RESOLVEU ... APÓS ALGUMAS HORAS O PROBLEMA RETORNOU😭
Responder
Carregando...
NÃO RESOLVEU ... APÓS ALGUMAS HORAS O PROBLEMA RETORNOU😭
Responder
Carregando...
NÃO RESOLVEU ... APÓS ALGUMAS HORAS O PROBLEMA RETORNOU😭
Responder
Carregando...
NÃO RESOLVEU ... APÓS ALGUMAS HORAS O PROBLEMA RETORNOU😭
Responder
Carregando...
JúlioCoimbra
Beginner Level 2
tenho um a71 e este problema ocorre, a Samsung deveria lança uma atualização para corrigir este problema.
Responder
Carregando...
olá Júlio Coimbra, eu fiz o hard reset para o padrão de fábrica, e quando reiniciei eu não permiti a opção do Samsung Cloud de fazer a restauração dos aplicativos e dados que foram apagados com o Hard reset do aparelho , bom , eu estou usando basicamente as configurações de fábrica, instalei novamente meus App de Bancos , TIK TOK , INSTAGRAN E WHATSAPP , e o App rádio está funcionando perfeito agora, ainda não instalei os outros aplicativos que costumo usar e não modifiquei a aparência da tela do celular e ícones da forma que gosto , uso apenas os indicados no Galaxy Themas , irei instalando aos poucos os aplicativos que preciso para ver se algum deles interfere no Aplicativo Rádio que vem de fábrica no celular , depois vou modificar as aparência da tela e ícones e vou observar se o erro do rádio voltará.

depois lhe digo como ficou .
Responder
Carregando...