Beginner Level 2

Olá pessoal, como vão?

Eu estava tentando conectar o SmartView do meu M30 e funcionou.

O problema foi que, quando coloquei no filme que estava no meu smartphone, a imagem se manteve diferente do áudio (As vezes atrasado, outras adiantado). E para quem é fã de filme sabe o quanto isso é agoniante e chato para um filme longo.

Espero que me ajudem...

Obs: Meu SmartView está atualizado.

1 SOLUÇÃO ACEITA

Soluções aceitas
Active Level 5
Esse "Delay" geralmente ocorre por causa da tecnologia entre as redes. Pode ser por causa da transferência suportada pelo Wi-Fi da TV já que no smartview a conexão é feita entre os equipamentos, na maioria das vezes as TVs tem suporte apenas a conexões Wi-Fi 2.4Ghz e o seu celular tem suporte ao Wi-Fi nas duas "bandas" 2.4Ghz e 5.0Ghz. A rede 2.4Ghz tem limite de transferência e operação, limitando na maioria das vezes a resolução 720p (HD) e a 5.0Ghz tem o dobro de velocidade possibilitando maior resolução 1080p (FullHD).

Exibir solução no post original

Responder
Carregando...
1 Comentário
Active Level 5
Esse "Delay" geralmente ocorre por causa da tecnologia entre as redes. Pode ser por causa da transferência suportada pelo Wi-Fi da TV já que no smartview a conexão é feita entre os equipamentos, na maioria das vezes as TVs tem suporte apenas a conexões Wi-Fi 2.4Ghz e o seu celular tem suporte ao Wi-Fi nas duas "bandas" 2.4Ghz e 5.0Ghz. A rede 2.4Ghz tem limite de transferência e operação, limitando na maioria das vezes a resolução 720p (HD) e a 5.0Ghz tem o dobro de velocidade possibilitando maior resolução 1080p (FullHD).

Exibir solução no post original

Responder
Carregando...