Original topic:

Alarm clock

(Topic created on: 03-02-2023 09:31 AM)
289 Views
thetoog
Active Level 1
Options
Galaxy Note

samsung app notification clock ignore do not disturb greyed out

 

4 Comments
SamsungClaudette
Community Manager
Options
Galaxy Note

Hey @thetoog

Could you please clarify the issue your having a bit more.

0 Likes
thetoog
Active Level 1
Galaxy Note
Sure
Within settings. App info. You can allow apps to ignore DND. This allows apps to still send audible notifications even when phone is in DND. With CLOCK app in my phone and some others Iread on the forum it's greyed out. Samsung suggests totally resetting phone. This did nothing apart creating hours of putting features in place to my liking again. Grrrrr.
Alarms don't go off if you forget to take off DND. I missed an important 5am meeting. See images in settings App info.
SmartSelect_20230303-075546_Settings_29423_1677801346.jpgSmartSelect_20230303-075504_Settings_29422_1677801304.jpg
0 Likes
thetoog
Active Level 1
Galaxy Note
This is the setting within DND for exceptions allowed. But it doesn't allow. SmartSelect_20230303-080523_Settings_29424_1677801923.jpg
0 Likes
SamsungClaudette
Community Manager
Options
Galaxy Note

Hello @thetoog

Based on what you have described. I suggest sending an error report within 2-3 minutes of the issue occurring for this to be investigated by our research and development team. Error reports assist with identifying any deviations in your device performance. Once analyzed, our team will get back to you with a response to advise further steps.

To send an error report:
Samsung Members app > Support > Error reports > select issue category > Describe issue and frequency > Tick ‘Send system log data’ > ‘Send’ in top right.

Kind Regards,

SamsungClaudette

0 Likes