AdamL316
Active Level 1
Hiya. Recently towards the end of January, my phone got the Android 11/One UI 3.0 update. Everything seemed okay until I went to watch A YouTube video, and my screen won't rotate. I try to take a photo, but turning my phone to landscape results in a photo that stays in portrait. I checked all of the settings I could to make sure that auto rotate was enabled, and it is. I then checked the test mode (*#0*#) and checked the sensors, and found that none of the sensors are registering any data except for the accelerometer. I also discovered while making a phone call that the proximity sensor wasn't working either.

So, nothing I could do was making them work, until I restarted my phone. After that, everything was working normally, screen rotating, proximity sensor shutting off the screen when I was on the phone and all. So I thought my troubles were over. That lasted for 8-10 hours or so until all the issues came back.

Next, I tried a factory reset, went through all the trouble of resetting up the phone, and it seemed to fix this issue. Went at least a full day or so with everything still working, that is until I tried to take a picture of my cat a little bit ago and my landscape picture ended up with her being vertical. All the issues right back again.

Yesterday I got the software security patch for February, and again within day of the phone rebooting, the sensors stopped working again. I'm at a loss as to what I should do now. None of this was happening before the update.
9 Comments
Cassidy
Expert Level 5
If you are sure you check the auto rotation , you should do this :
https://r1.community.samsung.com/t5/others/wipe-cache-partition-for-all-devices-en-fr/m-p/3156063#M1...

After each major Android Update, ido it..Some people prefer to make a Factory Reset but not me...

Samsung Galaxy Note 10+
Turn off the device. This is important as your device won’t boot to Recovery Mode when it’s on.Press and hold the Volume Up key and the Bixby / Power key.Once the Android Recovery screen comes up, release the buttons.Use the Volume Down button until you are highlighting ‘Wipe cache partition.’
Press the Power button to select ‘Wipe cache partition.’Use Volume Down to highlight Yes.
Press the Power button to confirm the action to clear the cache.Wait for a second as the system wipes the cache.
Press the Power button again to reboot the device.
This will return the device to the normal interface.

also, make sure you didn't have enable this function

Screenshot_20210218-160330_Camera_29808.jpg

Reply
Loading...

I read again your post...you already did a Factory Reset...not sure Wiping the Cache Partition will work...

I'm looking for another solution..

Reply
Loading...
AdamL316
Active Level 1
I will give that a try
Reply
Loading...

Did you tried to start your device in  Safe Mode to see if it works properly ,you should check this too

 

Turning on Safe Mode is as easy as it is safe. First, completely power off the phone. Then, power on the phone and when the Samsung logo appears, press and hold down the Volume Down key. If done correctly, "Safe Mode" will display on the bottom left corner of the screen. If "Safe Mode" does not appear, repeat the steps above.

Once you're in Safe Mode, you can remove the third-party app that is causing issues on your phone.

To exit Safe Mode, simply restart your phone and it will reboot normally.

Note You can also enter Safe Mode by pressing the Power  key, touching and holding the Power off icon, and then touching the Safe Mode icon.

Important: When you exit Safe Mode, some of your customization options (Wallpapers, Themes, Etc.) may be reset to default.

 

https://www.samsung.com/us/support/answer/ANS00062983/#:~:text=Starting%20Your%20Phone%20in%20Safe%2....

 

 

I saw this Tallman's solution if never.. but you say  you check it already...so ...will see what happen after wiping the cache partition...

 

You can open Settings → Home Screen
Turn on Rotate to landscape mode.

Or you can pull quick menu down
When Auto rotates off, the icon is shown Portrait. Press it and it will enable auto rotate.

https://r1.community.samsung.com/t5/galaxy-note/can-t-auto-rotate-mt-phone-screen/m-p/9118030

 

 

 

Reply
Loading...
keagan
Moderator
Moderator

Thanks Cassidy.

Hi AdamL316, Please check if you are experiencing this issue while your device in safe mode as suggested by Cassidy and get back to us with the results.

Reply
Loading...
AdamL316
Active Level 1
I have been running my phone in safe mode for a while, and the problem doesn't seem to be surfacing while in it, so it must be some app outside of what is running while safe mode is on?
Reply
Loading...

Hi, If you are not experiencing the issue in safe mode, then there is a third party application causing the issue. Please make sure all the applications are updated to the latest version. I suggest you please try uninstalling the recently installed apps one by one and check which application is causing the issue.

Reply
Loading...
mamabear123
Beginner Level 2
I'm How having office ng issues I am so glad I read your post because I thought it was me or something I did to my phone now I know that it was the update honestly thank you for your post this is a bunch of BS
Reply
Loading...
AdamL316
Active Level 1
Last week my phone received another update, and it seems to have fixed all of the issues I was having. So it was ultimately some bug in the oneui or something g that was causing the issue
Reply
Loading...