Active Level 1
Hi guys,
I recently noticed that the Gallery auto plays the motion photos. Is anyone else facing this problem? It's difficult to compare photos or see what you actually clicked. Anyway to turn this feature off? 
1 ACCEPTED SOLUTION

Accepted Solutions
Hi hectormj,

Try this :
- Open Gallery
- Click 3 dots on top right
- Click Settings
- Click About Gallery
- Tapping on version # about 7 times
- Gallery Labs will appear
- Click on Gallery Labs
- Scroll down you will see " Motion Photo Preview"
- Turn it off

Then Gallery will stop auto play for motion photos.

View solution in original post

Reply
Loading...
6 Comments
Moderator
Moderator

Hi hectormj,

Welcome to the Samsung Members community.

Could you please get back to us with the model number of your device? Also, make sure that the device is updated to the latest version.

Reply
Loading...
SM N975W. Device is already updated to the latest version.
Reply
Loading...
Hi hectormj,

Try this :
- Open Gallery
- Click 3 dots on top right
- Click Settings
- Click About Gallery
- Tapping on version # about 7 times
- Gallery Labs will appear
- Click on Gallery Labs
- Scroll down you will see " Motion Photo Preview"
- Turn it off

Then Gallery will stop auto play for motion photos.

View solution in original post

Reply
Loading...
Thank you so much. That did work. Great job. I really appreciate it.
Reply
Loading...
Hi hectormj, glad to hear my suggestion work for you. When you have time, please click 3 dots on my post and Accept it as a solution? This can help others to search for the same answer. Thank you.
Reply
Loading...
Moderator
Moderator

Hi hectormj,

Thanks for confirming your device model number.

Glad to know that the 

Reply
Loading...