Jowi11
Active Level 1
 Who's having problem with their phone with one ui 3.0 update? The issue is that the wifi is connected I can watch on Netflix, YouTube and use google chrome browser, BUT google play doesn't work when connected to wifi and some apps doesn't work as well. I tried resetting my phone hoping that will fix and restore. Connect to wifi and hoping I can download all my apps and settings when restoration is in process, my biggest regret. The issue is still the same. I had to use my data 8GB all gone as this issue cost me a lot now. 
Any fix? Words from Samsung?
6 Comments
TechHobbyiest
Active Level 1
open your wifi and reset it again and save then restart phone and let it reboot all apps check other apps that could be using a lot of your wifi and check to see if any wifi blocking apps are installed or system emergency restart hold down your power keys during restart I belive until system settings come up and choose the one you think hope this helps good luck
Reply
Loading...
Thanks, for your suggestions. I tried everything, there are WiFi blocking apps. After I updated to 3.0 and android 11 in almost a month everything is fine until yesterday
Reply
Loading...
TechHobbyiest
Active Level 1
ok
Reply
Loading...
Valeriya
Moderator
Moderator

Hi, If possible, please use another Google account and see if you can able to access Google Play.

Reply
Loading...
Hi, I was about to do that but I did fix it. I haven't check my WiFi connection if there's some restriction happened as it was ok until yesterday.
Simple fix but didn't taught about it until today. I used my laptop to create WiFi hotspot and connect. My problem solved.
To everyone having issues with WiFi this is an easy fix. Or change your WiFi name and password or check the devices connected if there's limited access on the internet with your devices.
For me my laptop or computer is an easy fix. Thanks to everyone.
Reply
Loading...
Venavatio
Beginner Level 2
try goto developer option and turn off wifi scan throttling, and try if you still drop fro wifi. this method works for me. I have Google wifi mesh system. I used to drop every 10min.
Reply
Loading...