cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Tema original:

Android Auto

(Tema creado el: 04-13-2024 11:17 PM)
83 Visitas
Lautaag
Active Level 3
Opciones
Galaxy S
Buenas gente, ando con problemas para utilizar android auto, nunca tuve problema y ahora al momento de enchufar mi celular me hice "Dispositivo no compatible" use otro cable original para comprobar que no este roto y me sale el mismo mensaje. Alguien sabria decirme si le paso lo mismo o si alguna actualización o algo puede haber generado este error?
Tengo un S21 ultra.
Saludos
6 Comentarios
HUR-Z
Expert Level 5
Galaxy S
Por lo general el problema es con el cable. Veo que ya intestaste con otro. Revisa actualización pendientes y probá con todos los cables que tengas en tu casa.
Roswell79
Active Level 9
Galaxy S
yo tuve que probar con 4 cables hasta que anduvo. Es muy rompe con el tema del cable
elpeladotecno
Expert Level 5
Galaxy S
El cable a veces tiene que ser nuevo, inmaculado y original.
Gabruchi
Expert Level 5
Galaxy S
A mi me pasó que no era el cable. Sino que había bajado una actualización de Android Auto que era incompatible con infotainment del auto. Llegué a esa conclusión después de probar varios cables.

Así que me fijé qué versión fue la última actualización de Android Auto que tenía en el celular. Luego la desinstalé y entré a apkmirror y descargué e instalé manualmente dos versiones más abajo que la que había desinstalado.

Y funcionó perfecto. De ahí en más no actualicé más Android Auto hasta que me salió un cartel que si no bajaba la actualización nueva, no lo iba a poder usar más.

Actualicé con bastante inquietud y para mi sorpresa, siguió funcionando bien.

Aparentemente hubo una actualización incompatible y las siguientes, se solucionó el problema de compatibilidad. Hasta ahora no volví a tener problemas, ni siquiera con One UI 6.1
0 kudos
Lautaag
Active Level 3
Galaxy S
No tuviste ningun problema a la hora de actualizarla desde la store?
0 kudos
Nicolas_Garcia
Moderator
Moderator
Opciones
Galaxy S

Hola! Vemos que te estuvieron ayudando. Pudiste solucionarlo?

0 kudos