Original topic:

Can't set ignore do not disturb for apps in secure folder

(Topic created on: 09-24-2022 08:12 PM)
Dwaynez
Beginner Level 2
Options
Galaxy S
This used to work, but since moving to the s22 I cannot set do not disturb for an app in the secure folder . This app also exists outside of the secure folder. When I go to select the app for ignoring dnd and select the app it shows that it is already included but it does not behave that way and does not show on the list of apps ignoring dnd. See below for eyezon app






image

Ok
image


0 Likes
2 Comments
Nylah
Moderator
Moderator
Options
Galaxy S

Hi, If 'Silence notification while driving' feature by Android Google Play services is turned on, your device can automatically turn on Do Not Disturb when you're driving.

Go on Settings, tap Apps > More(three dots) > Special access > Do not disturb permission > Google Play services > Turn off 'Allow Do not Disturb'.

Alternatively, on Settings, tap Google > Personal Safety > Turn off Silence notification while driving

0 Likes
Dwaynez
Beginner Level 2
Galaxy S
Thanks but that is not my need. Eyezon is a home security appthat I am self monitoring. I put it into the secure folder so I could run it more than one instance with different credentials. I want do not disturb on overnight, but I need this app to break through
0 Likes