cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Connecting Wifi and use Mobile Data at the same time???

(Topic created on: 07-18-2021 04:02 PM)
Noobie
Active Level 4
Options
Galaxy S
Lately i notice my phone is running on mobile data when i connected with wifi 
I didn't even turn on Developer Option "Always On Mobile Internet".
8 Comments
Noobie
Active Level 4
Options
Galaxy S
Anyone who seeing this post, here's the screenshot.Screenshot_20210718-133004_Settings.png
0 Likes
ElvanB
Active Level 6
Options
Galaxy S
Open you WiFi settings and click the 3 dots on upper corner. Go to "Advance" and in "intelligent wifi" sections, turn off "switch mobile data".

Idk if this is the solution to your issue. You can try tho.Screenshot_20210718-164634_Settings_39441.png
0 Likes
Noobie
Active Level 4
Options
Galaxy S
Mine was always off
0 Likes
Sy3ney
Expert Level 2
Options
Galaxy S
Go to Mobile Data > Turn off as circles. Screenshot_20210718-184133_Settings_32764.jpg
0 Likes
Noobie
Active Level 4
Options
Galaxy S
Checked and it was off all the time. Seems like this is bug since June update
0 Likes
Minaamina
Active Level 8
Options
Galaxy S
Oh.. i thought only my phone gone crazy.. lucky i didnt yet sent my phone to service centre 😅.. even my mom note 10 lite have the same issue🙃
nazrinyen
Beginner Level 3
Options
Galaxy S
me to, same problem, A52 5G
Noobie
Active Level 4
Options
Galaxy S
Anyone tried to submit error report?
0 Likes