Resolved! Solved

Original topic:

Digital Wellbeing apo

(Topic created on: 07-05-2020 02:21 PM)
janmatt
Active Level 4
Options
Galaxy S
On my S10e, I cannot turn off notifications from the Digital Wellbeing app.  Opened it and tried to toggle it off- it will not do it.

Is there another way?  I do not want the weekly report I get every Sunday.


7 Comments
Kinsley
Moderator
Moderator
Options
Galaxy S

Hi @janmat,

You can also block notifications for a particular app by following the steps mentioned below.

Open Settings >> Tap Notifications >> Tap See all >> Then tap on the dropdown menu at the top of the page >> Select All >> Then tap on the switch next to an app to turn its notifications on or off (To disable notification toggle off the switch & to enable toggle on the switch).

I hope it will help you.

0 Likes
janmatt
Active Level 4
Options
Galaxy S
Thank you- but, nope, no success.. it will not turn off. Everything but the toggle button is grayed out.
0 Likes
Kinsley
Moderator
Moderator
Options
Galaxy S

@janmatt, is it happening to a particular app or for all apps? Is it happening after any Update?

0 Likes
janmatt
Active Level 4
Options
Galaxy S
just this one app but the screen rotation is off but the screen does rotate
0 Likes
Solution
Kinsley
Moderator
Moderator
Options
Galaxy S

Hi @janmatt,

Please try to clear the cache of that app and if that didn't fix the issue try to clear the Data of that app.

Follow the below steps:

Open Settings >> Apps >> Search/Select the app for which you want to clear the cache and data >> Then click on Storage >> Clear the Cache. Then, restart your device and check. If it didn't solve the issue then Clear Data of the app, following the same above mentioned steps.

Note: Note: Clearing the data will reset the app to factory default settings. Any personal settings saved on the app will be removed.

View solution in context

0 Likes
janmatt
Active Level 4
Options
Galaxy S
You Rock! Thank you so much for your help..
0 Likes
Kinsley
Moderator
Moderator
Options
Galaxy S

@janmatt, you are welcome and Good to know that your issue is resolved.