Original topic:

Do Not disturb

(Topic created on: 07-31-2020 03:32 PM)
janmatt
Active Level 4
Options
Galaxy S
How do I get this feature to work properly again? I schedule it on at 10pm and off at 6am but it turns off well before 6am.  


0 Likes
16 Comments
janmatt
Active Level 4
Options
Galaxy S
just checked from the Panel and Bixby Routines was already off
0 Likes
keagan
Moderator
Moderator
Options
Galaxy S

Hi janmatt, Please disable Wind Down and check if it works.

On the Settings screen, tap Digital wellbeing and parental controls → Wind Down →
Toggle off.

0 Likes
janmatt
Active Level 4
Options
Galaxy S
Wind Down is already disabled. I have tried scheduling turning DND on and off for a one-time test - it turned on at 10pm but off before 6am. I deleted my schedule and re-entered it. Nothing has worked. Is a factory reset needed? I so hope not but will if needed. I use DND a lot!
0 Likes
keagan
Moderator
Moderator
Options
Galaxy S

Hi janmatt, Thanks for the response. Please backup your data & perform a factory reset and test the functionality once again. Hope this could resolve the issue.

0 Likes
janmatt
Active Level 4
Options
Galaxy S
DND has returned to its fully functioning self!
Before doing a factory reset, I deleted some apps that I don't use, I deleted my DND schedule, entered a new one, deleted that one, entered another new one and it turned itself on and off at the correct times.
I have no clue what caused it to malfunction and no clue why it's working again but it is so I'm happy!
Thank you so much for your advice and suggestions- truly appreciated..
keagan
Moderator
Moderator
Options
Galaxy S

Hi janmatt, Glad that your issue got resolved. It might be some 3rd party app causing the issue. 

0 Likes
janmatt
Active Level 4
Options
Galaxy S
Thanks, keagan - I will keep that in mind if it happens again..