Tópico original:

Erro rede S22 ultra

(Tópico criado em: 04-18-2023 10:08 PM)
8628 Exibições
ItaloSankler
Active Level 2
Opções
Galaxy S
Amigos, após atualizar o meu S22 Ultra e o da minha mãe semana passada a rede móvel (Vivo) passou a oscilar muito, caindo ligações no meio, sem internet e constantemente sem sinal nenhum. Já trocamos o sim card mas o problema persiste. A Samsung lançou uma atualização na sexta porém os problemas continuam. 
Mais alguém está passando por essa situação?
152 Comentários
Members_gK4jgiI
Beginner Level 2
Galaxy S

Estimados, por aqui o mesmo problema....faz uns 2 meses mais ou menos e ja fiz de tudo, hard reset, traca de chip, esim, e tal....o pior celular comprado quando morava no chile...e adivinha? ainda que a samsung diz ter garantia internacional a autorizada nao recebe o aparelho pois alega que pode ter pecas diferentes....QUE LOUCURA....garantia INTERNACIONAL ASSIM? 

pessoal, claramente o problema nao é pontual...tempo que pressionar em conjunto....alguem sabe se é possivel uma acao conjunta no PROCON?

arltol
Active Level 3
Galaxy S

Comigo está ocorrendo o mesmo problema que todos mencionaram: Eu tinha um s10 e troquei pelo Facebook com uma pessoa pelo s22 ultra. 

Acreditando ter feito um bom negócio, fiz todos os testes na hora, e até aí tudo ok. A partir do momento em que voltei para casa, percebi que o celular estava ficando sem serviço e voltava.

A partir daí fiz vários testes, fui na loja da samsung e relataram que o problema não é de software e não tem nenhuma falha em hardware.

 

Pra piorar como é um celular com a Rom do Paraguai e o suporte não é feito pela Samsung no Brasil.

Me deixa triste porque o celular é espetacular em tudo, mas pelo que vejo não vem de hoje, e não é só com o s22 ultra. Já com o s10 funcionava tudo perfeitamente.

alfa131987
Beginner Level 4
Galaxy S

Bom dia, senhores(as). Venho aqui tentar ajuda-los. Eu estava com um problema muito similar. Tenho 2 chips(Vivo e Claro). Sempre utilizei perfeitamente com a vivo quase sempre no 5g e a claro quase sempre no 4g+. A pouco mais de 2 semanas comecei a perder o sinal ficando com o sinal  ø em ambos os chips. Se fosse apenas um, pensaria que seria problema no chip. Inverti os chips e continuava o problema. Na rua as vezes funcionava mas bastava em entrar em qualquer ambiente o sinal ø voltava e ficava somente emergência. Muitas pessoas tentando me ligar eu ficava completamente sem sinal em locais que eu sempre tive sinal máximo. Li alguns comentários aqui que me deixaram preocupados, visto que meu celular tem 1 ano e 2 meses e acabou de vencer a garantia. Ter que pagar 3000 reais como alguns disseram aqui não seria uma opção. Levei na assistência da samsung. E consertaram. Para minha surpresa, beeeeem mais barato que o que foi dito aqui. A descrição do reparo está (TROCA DA PLACA SUB). O valor pago foi de 250 reais. Tive que pagar 45 já ao deixar na assistencia e esses 45 foram abatidos do valor total. Então paguei 45 + 205. Enfim, está funcionando perfeitamente novamente, tem 3 meses de garantia. Espero ter ajudado.

arltol
Active Level 3
Galaxy S
Se não me engano a placa sub é aquela de baixo onde a entrada do carregador fica, certo?

Aproveitando, quando a autorizada mexe no celular, se perde a proteção contra água?
DAni122023
Active Level 1
Galaxy S
Acho que perde. Depois do reparo no meu, caiu na agua e estragou.
0 Kudos
arltol
Active Level 3
Galaxy S
Eu conversei com uma assistência e ela falou que consegue fazer a vedação novamente. Mas de fato não acredito que volte do mesmo jeito
DAni122023
Active Level 1
Galaxy S
Exatamente o que acontece aqui. Funciona normalmente até que entro em algum lugar com pouco sinal. Depois disso para de funcionar e não volta mais. E meu S10 que uso simultaneamente funciona normalmente
0 Kudos
Player007
Active Level 1
Galaxy S

Mesmo problema aqui. 

 

Colegas que arrumaram ou tiveram orçamentos feitos pelo menos..

Seria a placa conector de carga e o flex sub da placa mãe?

Alguém fez a troca?

Pendendo em trocar essas peças a ver se resolve.

 

0 Kudos
Gerson00
Beginner Level 2
Galaxy S
Desde 08/2023 estou com esse problema após atualização. Tenho um chip claro físico e um e-sim vivo quando cai a rede ou Internet cai nas duas operadoras. Lamentável a Samsung lançar uma atualização que prejudica a rede e não fazer nada para solucionar o problema.
Samsung_f2zeKIZ
Beginner Level 2
Galaxy S

Estou com mesmo problema desde 05/2023, primeiramente achei que era a operadora(Vivo), cheguei a trocar de chip 5x, todos os modelos de chip que tinham, então troquei de operadora(Claro) , e o problema permaneceu, levei no Centro de Serviços Samsung, para verificar se era oxidação na entrada no cartão ou o cabo flex com  mau contato, paguei o  valor de R$40,00 para fazer o orçamento, e sem nem abrir o aparelho para avaliar o que solicitei, condenaram a placa principal e deram o orçamento de R$2700,00. 

Não sou nenhum especialista em mobile, mas sei identificar os possíveis defeitos, que nesse caso me parece um vicio oculto, por se tratar de atualização de software.

Ja abri Sac e ja estou há uns 8 dias aguardando me ligarem.