Tópico original:

Estou tendo um problema no meu S20 FE

(Tópico criado em: 12-18-2022 03:01 PM)
232 Exibições
J-V
Active Level 1
Opções
Galaxy S
Meu dispositivo o S20 FE veio apresentando um mau contato na estrada usb logo após um aviso de umidade na entrada, apareceu o aviso eu fiz os procedimentos para secagem e não usei a entrada até que a notificação saísse, mais após isso quando eu estou usando o fone ou o carregador eles param de funcionar e tem que mexer neles para voltar a funcionar. Oque eu devo fazer com isso ? Isso é algum bug no software ou a entrada está com defeito ?
7 Comentários
paulinhoRS
Active Level 6
Galaxy S
Essas entradas costumam muito juntar fuligem de pano e poeira dentro por colocar o aparelho no bolso da calça, procura usar um pincel fino pra tirar possíveis sujeiras que estiver dentro da entrada
J-V
Active Level 1
Galaxy S
Eu já fiz isso mais o problema continua, obg pela dica
0 Kudos
Nerrask
Expert Level 5
Galaxy S
Amigo o mais indicado nesse caso é ir pra assistência, como não apresenta problemas apenas com um cabo mais com os demais, pode ser um problema na entrada de fato. Mas faça uma limpeza e use um soprador ou secador de cabelo no frio pra tentar remover qualquer sujeira ou umidade.
J-V
Active Level 1
Galaxy S
Eu já fiz isso mais continua mesmo assim, o problema é que na minha cidade não tem uma assistência autorizada mais obg pela dica
0 Kudos
Jeo_S23U
Expert Level 5
Galaxy S
Deixe-o longe de umidades(principalmente ao tomar banhos quentes , se for o caso) , por enquanto. Vai ficar bom..só questão de alguns dias para secar. Verifique sea entrada já está apresentando folgas, tente outro cabo e carregador, em uma tomada diferente.
J-V
Active Level 1
Galaxy S
Sim vou fazer isso obg pela dica espero que seja isso
Jeo_S23U
Expert Level 5
Galaxy S
Nunca leve-o ao banho com você....