Resolvido! SOLUCIONADO

Tópico original:

Galaxy S20 FE 5G perdeu conexão com wi-fi 5G

(Tópico criado em: 11-27-2022 07:10 PM)
Pinhas
Active Level 1
Opções
Galaxy S
Boa noite, de alguns dias pra cá meu smartphone perdeu completamente a conexão com qualquer rede wi-fi 5G, mesmo estando ao lado do roteador...ele nem acha mais rede nenhuma 5G...
Mais alguém passando por isso, sabem o que pode ser?

1 Solução


Soluções aceitas
Solução
Pinhas
Active Level 1
Galaxy S
Pessoal, falai com a assistência no chat, foi só inserir um código no teclado e dar um refresh no Wi-fi...funcionando perfeitamente denovo!

Exibir solução no post original

4 Comentários
leoh05
Expert Level 5
Galaxy S
Boa noite! Ele acha apenas as 2.4Ghz?
ImperadorEJ
Expert Level 1
Galaxy S
Recomendo fazer uma reinicialização do celular se possível restaurar padrão de fábrica para corrigir erros e bugs

mas também pode ser que você tenha ativado ou desativado alguma ferramenta como exemplo se o roteador Wi-Fi estiver ativo ele vai usar uma das antena apenas uma funcionaria ou também alguma configuração de economia de bateria que quando ativa evita o uso alto da bateria desativando 5g e outras ferramentas, verifique também se não tem atualizaçoes, se nao vir uma correção pode ser que o hardware (a antena) possa ter desconectado ou sofrido dano, espero ter ajudado .
Solução
Pinhas
Active Level 1
Galaxy S
Pessoal, falai com a assistência no chat, foi só inserir um código no teclado e dar um refresh no Wi-fi...funcionando perfeitamente denovo!
leoh05
Expert Level 5
Galaxy S
Que bom rs