Original topic:

Galaxy S21 Notification Sounds Are Always The Default "spacetime"

(Topic created on: 10-02-2023 05:31 PM)
656 Views
Wayyllon
Beginner Level 2
Options
Galaxy S

Recently I tried to change my notification sounds to play, as opposed to previously having them off, but regardless of what I set the notification sound to, it always plays the default space time, but only on my lock screen.

If anyone has any idea what the issue could be I would greatly appreciate potential solutions.

S21 Ultra

OS Version is 13, One UI 5.1

0 Likes
7 Comments
RedDogRabbit
Expert Level 5
Galaxy S

What app's Notifications are you trying to change? 

If it's Google Messages for example:

Click on Details >  Notifications > Sound > Pick the source > SecSoundPicker or Zedge & then choose the Notification sound you want. 

0 Likes
Wayyllon
Beginner Level 2
Galaxy S

Im trying to change the sound for all of my apps, I havent changed the sound for any app in specific, it shouldnt be overriding the sound I pick.

0 Likes
RedDogRabbit
Expert Level 5
Galaxy S

If you go to Settings > Sounds & Vibration > Notification Sound & Click on it, you should be able to change it to whatever you want.

If you set individual app Notifications to something else, they WILL override the Notification sound you chose in Sounds & Vibration. 

 

0 Likes
Wayyllon
Beginner Level 2
Galaxy S

I have changed the sound, the sounds are on, but it only uses the default notification sound for every app.

0 Likes
RedDogRabbit
Expert Level 5
Galaxy S

Change the Default Notification sound to something else if you don't like the one that's there. 

Screenshot_20231002_203654.jpg

0 Likes
Wayyllon
Beginner Level 2
Galaxy S

I did, but it still plays the same sound.

0 Likes
Helenna
Moderator
Moderator
Options
Galaxy S

Hi, just to confirm have you tried the steps as suggested by the RedDogRabbit ?

Please let us know if you are still facing the issue after performing the steps.

0 Likes