Original topic:

Galaxy S21U mutes automatically

(Topic created on: 12-02-2021 06:41 PM)
DTS
Active Level 4
Options
Galaxy S
My GS 21U mutes itself from time to time.  To isolate the source of the problem, I disabled Tasker and all Bixby routines - seems those are not the cause.  I checked and it's not the DND setting either - still muted when DND is off.  Nice Catch shows the setting change is made by Android System.  Anyone can shed light on this issue?
0 Likes
4 Comments
Valeriya
Moderator
Moderator
Options
Galaxy S

Hi DTS, I suggest you please reboot your device in safe mode and check if you are experiencing the issue.

If you are not experiencing any issues in safe mode, then the issue could be due to any third-party application you installed recently.

To do this, you need to completely power off the device.

Then, power on the device, and when the Samsung logo appears, press and hold down the Volume Down key.

If done correctly, "Safe Mode" will display on the bottom left corner of the screen.

0 Likes
DTS
Active Level 4
Options
Galaxy S
Thanks, will try.
0 Likes
Tallman
Options
Galaxy S
This is hard to say which apps causing the mute problem. If the settings changed by Android System, obvious is some kind of Automation. DND and Bixby routine disabled and problem not resolved. I can name few of them if you have set it up or check the settings for these apps. Smarttings, Google Home, IFTTT, Goodlock Routine+. Do you have these apps? Check if there is any rules mute the sound.

Also, check the bed time mode as well.
0 Likes
DTS
Active Level 4
Options
Galaxy S
Thanks Tallman! Unfortunately I have all of those apps. So far eliminated SmartThings and Google Home. Also uninstalled IFTTT just to be safe although I don't have any active rule. Will continue ... slowly.
0 Likes