cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Tema original:

Galaxy s22 ultra

(Tema creado el: 09-03-2023 11:10 PM)
116 Visitas
Roge29
Beginner Level 2
Opciones
Galaxy S
Hola, me pasa que mi samsung s22 ultra no me detecta la carga superrápida ni la rápida a pesar de tener todo activado y el cargador original obviamente, a alguien mas le pasa? Agradeceria su ayuda o algun tip que me den.
0 kudos
7 Comentarios
Betaka1993
Active Level 4
Galaxy S
Hola buenas
Pregunta
De que pais es la rom
El cable es el original
Intenta con otro cable
0 kudos
Roge29
Beginner Level 2
Galaxy S
Hola, no entiendo a que te refieres con la Rom, pero el cable es original y ya intenté con otro cargador de carga rápida nuevo.
0 kudos
Roge29
Beginner Level 2
Galaxy S
Y sigue pasando lo mismo, solo me notifica, "carga iniciada" y aparece el circulo de carga en verde.
0 kudos
MrChimi
Active Level 7
Galaxy S
Modelo exacto del cargador, no todos son de carga rápida
0 kudos
Roge29
Beginner Level 2
Galaxy S
Es el cargador de samsung original, de 25 watt carga super rápida
0 kudos
SamsungChile
Community Manager
Opciones
Galaxy S

Hola Roge29,

Es importante saber si este inconveniente comenzó a suceder después de una actualización si es así,   le sugerimos realizar un restablecimiento a valores de fábrica, ingresando desde Ajustes> Administración General> Restablecer.

 

NOTA IMPORTANTE: Recuerda realizar antes un respaldo de tus datos en el dispositivo y eliminar las cuentas, una vez realizado el restablecimiento, volver a iniciar sesión con tus cuentas.

 

También puedes usar desde tu PC Smart Switch: https://www.samsung.com/cl/apps/smart-switch/

 

NOTA IMPORTANTE: se recomienda tener el equipo cargado al 100%

 

0 kudos
Roge29
Beginner Level 2
Galaxy S
Hola, no recuerdo bien en que momento pasó, me di cuenta cuando un dia lo dejé cargando desde 10% aprox. Y salí a trabajar unas 2 horas, al volver note que la carga apenas hiba en 35% luego de eso llegó una actualización de 400 megas aprox. Y dias despues llego otra actualización de One UI de 2,5 GB creí que con eso se arreglaria el error pero sigue igual.
0 kudos