Original topic:

mms not sending pictures

(Topic created on: 07-13-2020 04:52 PM)
302 Views
Bobbyd
Active Level 1
Options
Galaxy S
Anyone have problems with mms not sending pictures on s20
0 Likes
9 Comments
Montypython
Active Level 5
Galaxy S
I have an intermittent similar issue with my A70 since the Android 10 update when trying to send when connected to WiFi, works when I switch to using data plan, have tried different routers so not sure what the issue is
0 Likes
Ray1
Expert Level 2
Galaxy S

You have to have mobile data enabled to send MMS or it just doesn't work on any device as far as I know

0 Likes
Galaxy S
@Ray2 - I just tested. 2 phones have data turned off, only use WiFi. But still no problem sending and receiving picture using Samsung Message.
0 Likes
Ray1
Expert Level 2
Galaxy S
@Tallman are they being sent by mms or some other form.
From what I have seen mms always requires data being enabled to send
Galaxy S
@Ray2 - This is what I think too. But I cannot figure this out. Couple years ago, I can say MMS need data connection. But today, 2020, I am not sure. 😔
0 Likes
Montypython
Active Level 5
Galaxy S
I know that but if I have WiFi enabled (on home network for instance) MMS won't send unless I turn WiFi off. it's intermittent so not sure if WiFi is the actual issue
0 Likes
Rebekka
Moderator
Moderator
Options
Galaxy S

Hi Bobbyd,
You need to enable mobile data when you send MMS pictures and turn off Wifi. If you are still unable to send the pictures, please check with the carrier.

0 Likes
CHMultimedia
Expert Level 5
Galaxy S
DO NOT OPEN THAT LINK or you will be flooded with ads and might even get pop-up ads on your phone all the time. I repeat, DO NOT OPEN THAT LINK. This person is only trying to make money from S Members with stolen content. Don't reward this shameful behavior.
0 Likes
Members_18V0YgQ
Beginner Level 2
Galaxy S

Here is an option that works, even with latest update. Go to the play store and download Activity Launcher

Do a search with App (top left) for Mobile Networks . Click and scroll down to MMS messages and turn on.

Your done now you can send and receive mms pictures through WiFi !!! Why this is hidden is beyond me. 

0 Likes