Highlighted
Active Level 4
A else having an issue with their phone Restarting daily. My phone seems to restart Evey night, and every morning gotta wait for it to relaunch everything. 
5 Comments
Highlighted
Expert Level 3
Hi brandanct
in the Maintenance application battery section, click on the 3 dots and after click on advanced...From there, disable the auto restart
Reply
Loading...
Highlighted
awesome! I'll give that a try and see if it helps! thanks!

any idea why that....is a thing?
Reply
Loading...
Highlighted
Expert Level 3
Hi again,
it's there because it's suggested to auto restart at least 1-2 times each weeks to ensure your device is always running at the maximum of his capacity.
I am doing it by myself this is why i disabled it
(suggestion in the pictures)
Reply
Loading...
Highlighted
Expert Level 5
What phone is that? S10?
Reply
Loading...
Highlighted
S10+
Reply
Loading...