Tópico original:

Problema Linha S10/S10+/S10E

(Tópico criado em: 04-19-2021 07:42 PM)
Pigarrinho
Expert Level 1
Opções
Galaxy S
Pessoal após essa última atualização da ONE UI 3.1 o sensor de iluminação de vocês está um lixo?

O meu sempre funcionou bem mas agora está horrível, o brilho não diminui de imediato e fica travado quando saio de um ambiente iluminado pra um mais escuro.

Aí também está assim?

image


9 Comentários
Fravin
Active Level 6
Galaxy S
Aqui no S21 Ultra a mudança de brilho automático está mais demorada mesmo do que nos meus celulares antigos.

Usando o Note20 Ultra percebi que essa mudança veio com a atualização da UI3.1 também.

Demora alguns segundos a mais para a tela se adaptar.
Pigarrinho
Expert Level 1
Galaxy S
Aqui as vezes nem vai.
Fravin
Active Level 6
Galaxy S
Que interessante.

Tenta desligar o brilho automático nas configurações.
Espere um pouco e reinice o S10. Depois de reiniciar, ative novamente o brilho automático. Veja se ele volta a funcionar.
Fravin
Active Level 6
Galaxy S
Eu não achei que isso era um problema, sinceramente achei que era algo proposital. Não me incomoda, pelo contrário, acho mais confortável a mudança é mais suave.
Pigarrinho
Expert Level 1
Galaxy S
Antes já era assim, era de imediato mas uma coisa aos poucos coisas de 4 segundos já alterava, agora ele meio q **bleep** como se o sensor não estivesse lendo direito
Moderadora_Aline
Moderator
Moderator
Opções
Galaxy S

Oi, Pigarrinho. Tudo bem? Orientamos que faça a restauração do aparelho para os padrões de fábrica, verificando se a falha é sanada. 

Pigarrinho
Expert Level 1
Galaxy S
Ok Moderadora Aline
0 Kudos
AlexPo
Beginner Level 3
Galaxy S
Boa tarde! Estou com um probleminha relacionado ao sensor de iluminação do meu S10e. Sempre funcionou normalmente até atualizar pra One Ui 4.0! Constantemente está sendo desabilitado! Como alterno muito entre ambientes fechados e abertos, esta funcionalidade e exencial! Porém, vez por outra, quando exposto ao sol, preciso regular o brilho da tela e quando vou verificar a configuração do sensor, está desabilitado! Alguém já teve que lidar com esse problema?
0 Kudos
Pigarrinho
Expert Level 1
Galaxy S
Aqui esta normal
0 Kudos