Tópico original:

S10e bug no Always on Display AoD

(Tópico criado em: 08-26-2021 05:52 PM)
LeonardoAraujo
Active Level 1
Opções
Galaxy S
O meu S10e passou a apresentar um bug estranho no Always on Display AoD. Ele tenta exibir o conteúdo na tela, mas imediatamente escurece, ficando quase invisível. Às vezes a tela fica esverdeada, piscando, com o conteúdo quase imperceptível. Somente no AoD. 

Liberou para uso, tudo funciona normal. Notei isso depois do patch de julho. Já dei hardreset e nada. Alguém com problema parecido? Solução? Obrigado!
7 Comentários
Anonymous
Não aplicável
Opções
Galaxy S
Já tentou retirar o modo de brilho automático, do AoD?
LeonardoAraujo
Active Level 1
Opções
Galaxy S
Já tentei. Mesmo com o brilho mínimo e máximo configurado manualmente o problema persiste. Obrigado pela dica!
Anonymous
Não aplicável
Opções
Galaxy S
Entendi. Cara, parece ser problema de software mesmo. Espera a próxima atualização sair, pra ver se o problema persiste.
LeonardoAraujo
Active Level 1
Opções
Galaxy S
É o que espero que seja mesmo! Obrigado!
Moderadora_Aline
Moderator
Moderator
Opções
Galaxy S

Oi, LeonardoAraujo. Bom dia! Lamentamos pelo ocorrido. Orientamos que verifique se há nova atualização para ser realizada e persistindo a falha, envie o relatório de erros através do App Samsung Members, para que seja analisado.

LeonardoAraujo
Active Level 1
Opções
Galaxy S
Olá, Aline. Chegou a atualização e o problema persiste. Vou enviar este relatório. Obrigado.
NayFJ
Active Level 3
Opções
Galaxy S