Resolvido! SOLUCIONADO

Tópico original:

S20+ com carregamento lento após atualização

(Tópico criado em: 03-18-2021 06:54 PM)
2435 Exibições
FernandoRJ
Active Level 1
Opções
Galaxy S

Boa noite, meu S20+ está com carregamento muito mais demorado que antes de atualizar para a ONE UI 3.1 antes demorava em média 1 hr e 20 minutos e hoje passa de 2 horas, a opção de carregar super rápido está ativada, começou esse problema após atualizar para a one ui 3.1, fiz o hard reset mas continua lento o carregamento, acontece com mais alguém?

 

tem como voltar para o android 10?

1 Solução


Soluções aceitas
Solução
dimenfer
Active Level 6
Galaxy S
você tem que checar a temperatura, no s10e por exemplo só é possível carregar rápido se o celular permanecer abaixo de 32° passou de 32° a recarga fica lenta pra não esquentar de mais, e essa mudança se deu no Android 11

você vai ter que baixar um app pra mediar a velocidade de recarga e acompanhar a temperatura, como o Ampere por exemplo:

https://play.google.com/store/apps/details?id=com.gombosdev.ampere

instala ele deixa o celular frio (sem uso) coloca pra recarregar e abre o App e veja a velocidade de recarga espere e veja em que momento começa a carregar lentamente.

se for isso (99% de chance que é) o máximo que você vai poder fazer é deixar num ambiente bem resfriado pra tentar manter a temperatura baixa.

Exibir solução no post original

13 Comentários
Solução
dimenfer
Active Level 6
Galaxy S
você tem que checar a temperatura, no s10e por exemplo só é possível carregar rápido se o celular permanecer abaixo de 32° passou de 32° a recarga fica lenta pra não esquentar de mais, e essa mudança se deu no Android 11

você vai ter que baixar um app pra mediar a velocidade de recarga e acompanhar a temperatura, como o Ampere por exemplo:

https://play.google.com/store/apps/details?id=com.gombosdev.ampere

instala ele deixa o celular frio (sem uso) coloca pra recarregar e abre o App e veja a velocidade de recarga espere e veja em que momento começa a carregar lentamente.

se for isso (99% de chance que é) o máximo que você vai poder fazer é deixar num ambiente bem resfriado pra tentar manter a temperatura baixa.
FernandoRJ
Active Level 1
Galaxy S
Bom dia obrigado pela resposta vou fazer esse teste sim, aviso aqui o que aconteceu, infelizmente o S20+ é bem "esquentado " mesmo...
0 Kudos
dimenfer
Active Level 6
Galaxy S
pra voltar para o 10 é só digitar no YouTube "Downgrade S20+ Odin", e seguir os passos de algum vídeo.
Opções
Galaxy S

Bom dia, FernandoRJ. Tudo bom? Lamento por essa situação. Você deu uma olhadinha nas Configurações do seu aparelho para verificar se o carregamento rápido está ativo? Além disso, enquanto o aparelho estiver carregando, encerre os apps em 2° plano, desative funções que não esteja usando e realize um teste em outra tomada. 😉

0 Kudos
FernandoRJ
Active Level 1
Galaxy S
Bom dia está sim, vou fazer o teste proposto pelo dimenfer e aviso aqui o que aconteceu.
0 Kudos
FernandoRJ
Active Level 1
Galaxy S
Finalizando aqui, como você disse é por causa de temperatura mesmo, mudaram o gerenciamento no Android 11 , quando atinge uma determinada temperatura carregando diminui a carga, comprovei isso com esse aplicativo, consegui carregar mais rápido somente deixando de usar o aparelho por uns 5 minutos para esfriar e colocando em modo off-line e ativando a super economia de energia, aí carregou mais rápido, agora tô em dúvida se volto para o Android 10 ou vendo o aparelho. Uma pena um aparelho tão caro como esse acontecer isso.
dimenfer
Active Level 6
Galaxy S
ao longo do tempo isso vai refletir positivamente, pelo me menos na teoria, altas temperaturas diminuem o desempenho da bateria, mas te entendo é frustrante.
FernandoRJ
Active Level 1
Galaxy S
Sim, hoje mesmo estou usando ele menos que o de costume, aqui no RJ estamos no verão com temperaturas ambiente constantemente acima dos 35 graus , hoje que fez no máximo 32 o pouco que usei o aparelho se manteve numa temperatura regular diferentemente de ontem.
FERRARI73
Active Level 1
Galaxy S
O meu acontece a mesma coisa. Ficou uma porcaria. Tanto no cabo como no sem fio, muito irritante isso.