Original topic:

Samsung s20 5G

(Topic created on: 11-25-2022 01:11 AM)
314 Views
Bert2D
Beginner Level 2
Options
Galaxy S

Hi,

I have just bought a S20 and having connected it to my Smart car Media system through Bluetooth, the phone starts to play a ringtone (not the one selected) and the only way to stop it playing is to restart the phone. Once you turn the phone back on it will connect to the car ok but as soon as the phone disconnects from the car the ringtone starts to play again. I have updated the cars software as well as the phones with no change in its behaviour. I have tried disconnecting the phone, un syncing it, re syncing but it continues to play a ringtone once connected or disconnected. There is no visible notifications on the phone  the ringtone just keeps playing until you restart the phone.

I have connected the phone to the media system in our other car without any issues.

Wondering if anyone has had a similar issue or knows how to solve the problem?

 

3 Comments
Nylah
Moderator
Moderator
Options
Galaxy S

Hi, we would like to inform you that perform Bluetooth reset for this issue, go to Settings >>apps>>tap on three horizontal lines with three arrow down>>enable show system apps>>go to Bluetooth app>>storage clear data.

If you clear the data it will reset the app to its default.

Restart the device and check for the problem.

0 Likes
OlllllllO
Active Level 4
Galaxy S
there is no such path that you are describing for the S20 FE 5G. I've asked the same question.

Bluetooth app is NOT there.
0 Likes
Nylah
Moderator
Moderator
Options
Galaxy S

Hi, just to confirm is your issue is resolved after performing the above steps? Kindly let us know.

0 Likes