Zaptor
Active Level 5
Since the last update or maybe since Pie on my S9+, everytime I go to my car in the condo garage where there is no signal, I get this pop-up to search for a network.
If I hit cancel, it comes back every 3-4 seconds.  If I hit ok, it takes a bit longer and comes back up again. 

Anyway to disable this pop-up?  It just takes over the screen, very annoying. 

Thanks.


image


1 ACCEPTED SOLUTION

Accepted Solutions
Shaggyskunk1BLM
Expert Level 5
Try this - Settings - General Management - Reset Network Settings ๐Ÿคž๐Ÿง

View solution in original post

Reply
Loading...
10 Comments
Zaptor
Active Level 5
Thanks, but I already have that off. I think it's looking for a cell network and not wifi, but I can't find any notification toggles for that.
Reply
Loading...
Shaggyskunk1BLM
Expert Level 5
Try this - Settings - General Management - Reset Network Settings ๐Ÿคž๐Ÿง

View solution in original post

Reply
Loading...
Thanks, I'll try that.
Reply
Loading...
Thanks, resetting the network settings worked.
Reply
Loading...

Hey any chance there is a way to disable the pop up well keeping you network selection on manual?

Reply
Loading...

Did you ever find an answer to your question? I'm looking for the same solution. 

Reply
Loading...
Tallman
โ˜…
Hi Zaptor, have you change any value under:

Settings โ†’ Mobile Networks

Does Network mode and Network operators both set to Automatic?

If yes, sounds like your carrier has weak signal.
Reply
Loading...
I have not changed these settings, but yes, there is no signal whatsoever in the condo garage, but before Pie, I did not get this annoying pop-up every few seconds.
Reply
Loading...
Shaggyskunk1BLM
Expert Level 5
I thought it would resolve your issue ๐Ÿ˜‰๐Ÿง
Reply
Loading...