cancel
Showing results for 
Search instead for 
Did you mean: 
Resolved! Solved

Original topic:

Sleep Mode Does Not Turn On Automatically | After One UI 5.0 Update

(Topic created on: 12-19-2022 11:44 AM)
10002 Views
raghav507
Active Level 3
Options
Galaxy Series

Hi there.

I have a Galaxy S22 smart phone.

Since it got updated to the One UI 5.0 a couple of months ago, the sleep mode has stopped working for me.

 

I have it set up in the Modes and Routines app and the clock app.

The time set is 9 PM in the night every day to 7 am in the next morning every day.

I have set it up to turn on the screen grey scale in between these times, with do not disturb turned on too.

 

Before the update, it worked fine - every day at 9 pm it would turn on and do not disturb would be active.

Now it does not turn on at all.

When I open the modes and routines app, and save the time again by clicking Done, it turns on.

If I don't open the app and click done on a given day, it does not turn on at all.

 

I have tried resetting all settings once and clearing cache etc. but it does not work at all.

Is anyone else facing this weird issue as well?

Please share your input.

 

Thanks.

Resolved!
luciferankon
Beginner Level 2
Galaxy Series

Same issue here. S22 ultra latest software. I need to turn sleep mode on and off everyday. Please help

raghav507
Active Level 3
Galaxy Series
I still have the same issue going on.
Even after the December 2022 update.
I have niticed in testing that it is somehow linked with the clock app.
Whenever I open the clock app, it ensures that the sleep mode turns on as scheduled.
0 Likes
Galaxy Series

It is very inconsistent. Two nights ago, it went into bedtime mode 13 minutes before the set time.  Lat night, it went into bedtime mode at the correct time. It is so inconsistent and not user friendly. 

In the morning, it does not turn off. I have to manually turn it off.

Very disappointing.

LStill4136
Beginner Level 2
Galaxy Series

Same issue for me with my S22. I have the December update and it seems to be getting glitchier. I have to manually turn it off in the morning and when I reset it for 9 pm-6 am in the middle of the day it will turn on. Not sure what's going on with the program but it does ask about syncing with the clock app. I have allowed it thinking it was a time zone issue. But that did not work either, definitely is frustrating. I Hope Samsung gets a fix soon. 

Members_WKWUJBd
Beginner Level 2
Galaxy Series

I have found a fix for the same issue on my Samsung Note 20 Ultra on One UI 5.

Open Settings

Navigate to Battery and device care

Click Battery

Open Background usage limits

Then look through Sleeping Apps and Deep Sleeping apps and look for the app - Modes and Routines. If you find this app, long hold on the app and click remove on the bottom right of the screen.

Hopefully this helps someone!

 

raghav507
Active Level 3
Galaxy Series
Thanks for sharing this, i checked and in my case modes app is not sleeping.
So it didn't work for me.
raghav507
Active Level 3
Galaxy Series
My issue is still going on.

I had reported it to samsung NZ and they have come back saying they have made some changes and those will be available in new updates, so fingers crossed.

The clock app work around still works for me, whenever i open the clock app in the day even once, it ensures the sleep mode runs on scheduled time.
Galaxy Series

My phone is now going into sleep mode at random times.

Today, it went into sleep mode at 7 am, which is the time I have set for it to turn off sleep mode.

 

Tom33
Active Level 1
Galaxy Series

I have exactly the same problem when the 'Wake-up alarm' is off in 'Sleep schedule'. I set it back to enabled and the Sleep Mode automatically turns on and off at scheduled times.

raghav507
Active Level 3
Galaxy Series
Oh ok, that is weird. In the earlier versions, it didn't force to have an alarm turned on at all times.

What if someone (in this case, I) doesn't want an alarm to wake them up?